Aller au contenu

imperior

Membre
  • Compteur de contenus

    4
  • Inscription

  • Dernière visite

À propos de imperior

  • Rang
    Nouveau
  • Date de naissance 13/03/1990

Information de Profil

  • Région
    Ile de France
  • Genre
    Male
  1. Le Mode Multijoueur

    Merci pour ces infos
  2. Le Mode Multijoueur

    Je confirme qu'il est possible de jouer en multijoueur sur Empire at war: FOC... DKS_MaXoO, devons nous prendre cette réponse comme une incompatibilité du mod SI pour le multijoueur ? Pour informations, les batailles terrestre ou spaciale fonctionnent très bien avec le mod SI en multijoueur, mais en conquête l'IA ne répond/fonctionne pas Voir le sujet ici: http://forum.reseau-js.com/topic/93044-mod-si-ia-inactive-en-conqu%C3%AAte-multijoueur-lan-par-internet/ Merci
  3. Le Mode Multijoueur

    up. Personne n'a eu ce problème ? Pour informations il est bien possible de jouer en multijoueur sur empire at war FOC et avec le mod via un programme...
  4. Le Mode Multijoueur

    Bonjour, Lorsque nous débutons une partie en conquête (par exemple: sur la carte galactique avec 50 planètes et infestées de pirates où les factions commencent avec une seule planète), l'IA est inactive. En effet en solo sur la même carte les factions se déplacent/attaquent. Nous remarquons également une différence entre les cases de constructions sur le solo et multi (sur la même carte). En effet là ou les constructions sont dans des sous dossiers en solo, en multi il n'y a pas de sous dossiers. En solo, les constructions sont donc toutes dans la même fenêtre (fenêtre espace et terrestre bien séparées) lorsqu'on clique sur la planète. Pour informations, nous jouons tout les deux sur la version steam gold de foc avec le mod SI en version 0.99.3. S'agît-il d'un bug connu ? Si oui, quelqu'un a une solution ? Merci !
×