Aller au contenu

ArtKO171

Membre
  • Compteur de contenus

    16
  • Inscription

  • Dernière visite

Tout ce qui a été posté par ArtKO171

  1. ArtKO171

    Foire aux Questions

    Bonsoir à tous, Ça faisait un bon moment que je n'avais pas écris sur le forum. Je me suis remis au jeu il y a peu et j'ai une question un peu spéciale. Je sais que sur une ancienne version du mod il était possible de diffuser un virus qui transformait plus ou moins les habitants d'une planète en zombies du côté obscur. Je sais que ce n'est pas précis comme explication mais je n'arrive plus à retrouver cette option. Je ne sais plus à quelle période c'est dispo et comment l'obtenir. Je m'étais préparé un petit scenario dans ma partie mais sans le virus ça enlève pas mal le côté horriblement dramatique. Bon je sais que c'est une requête particulière mais si quelqu'un pouvait m'aiguiller et me "transmettre" l'info ^^ Bonne nuit.
  2. ArtKO171

    Foire aux Questions

    Ok merci a vous 2 bon jeu.
  3. ArtKO171

    Problèmes Sauvegardes

    Bonsoir, Les freeze continuent avec les déplacements des flottes de l'IA qui font lagger le jeu. Pour ce qui est des Saves je n'ai eu un souci qu'une fois.
  4. ArtKO171

    Problèmes Sauvegardes

    Arf, je ne pense pas pourtant. Je ne crois pas que ce soit lié a ça. La sauvegarde que mon PC a retrouvé ne correspondait pas a un point de restauration système. Après comme je l'ai dis ça a marché une fois et depuis je n'en ai plus eu besoin. Je vais vérifier si je n'ai pas oublié de préciser quelque chose ce WE. Mais je ne pense pas. Je précise que j'ai désactivé le contrôle admin. Sur le compte peut-être que c'est ça qui bloque de ton côté.
  5. ArtKO171

    Suggestions/Propositions (pas de nouvelles unités)

    Bonjour, tu sais si le destroyer impérial de classe "Resurgent" est prévu au programme ? J'ai trouvé excellent le design du Finalizer dans le film. Impressionnant le mode SI en tout les cas, maintenant qu'il marche sans souci j'en profite a fond ^^
  6. ArtKO171

    Problèmes Sauvegardes

    Comme prévu un petit tuto expliquant comment j'ai "restauré" ma sauvegarde, bonne soirée 1) Aller dans le dossier de sauvegarde du jeu 2) choisir le bon slot, vous pouvez vous repérer avec l'heure de la sauvegarde. 3) clic droit sur le slot - propriétés-versions précédentes. 4) L'ordinateur va chercher si une version précédente existe 5) Si une version précédente est trouvée, vous aurez alors la possibilité de cliquer sur "Restaurer". 6) L'ordinateur va donc remplacer la dernière sauvegarde corrompue par l'avant dernière non corrompue. Petites précisions : Dans mon cas j'ai réalisé cette manoeuvre sur une sauvegarde compressée comme expliqué dans le tuto. Et j'ai sauvegardé régulièrement sur le même slot. Je n'éxécute aucun mode de compatibilité pour lancer FOC. J'ai testé cette manip qu'une seule fois puisque je n'ai pas eu d'autres problèmes du même type. J'espère que ça pourra vous aider, et que ça fonctionnera pour vous.
  7. ArtKO171

    Problèmes Sauvegardes

    Oui, c'est possible. J'ai vu ça aussi. Je détaillerais ce que j'ai fais dans la soirée je ne sais pas si ça marche avec XP par contre...
  8. ArtKO171

    Problèmes Sauvegardes

    Bonjour, J'ai trouvé une solution sur W7 pour restaurer les sauvegardes corrompues. J'ai cru ne plus pouvoir reprendre ma partie. Mais si vous avez écrasé régulièrement la même sauvegarde W7 peut retrouver celle effectuée juste avant que ça crash. Je vous expliquerai mieux ce soir. Sauf si vous connaissiez déjà l'astuce ^^ Bonne journée a tous.
  9. ArtKO171

    Problèmes Sauvegardes

    Bonsoir, Je up ce topic sans grand espoir ^^ mais ma sauvegarde a planté. Je devais être sur le mode l'empire en guerre avec seulement 37 planètes. Mais j'ai du sauvegarder lors d'un gros combat spacial. Je n'aurai pas du je crois. Je précise que j'avais supprimé l'auto-save et compressé la save. Si vous avez du nouveau pour m'aider sur ce problème n'hésitez pas. Bonne nuit.
  10. ArtKO171

    Problème d'installation du Mod SI

    Merci c'est dommage. Le mode conquête après la destruction de la première étoile noire était vraiment tentant :/ Sinon le mode est vraiment sympa de ce que j'ai pu en voir. Avec tout les personnages qui ont compté dans l'univers de Star Wars c'est un boulot énorme.
  11. ArtKO171

    Problème d'installation du Mod SI

    Bon je vous tiens au courant. J'ai réglé le pb de la sauvegarde. Par contre si les batailles terrestres ou spatiales se passent sans bug ce n'est pas le cas de la carte galactique. Ou ça freeze toutes les 30s :/ pourtant j'ai un proc quadcore et une bonne cg. Je ne sais pas il y a peut-être une manip a faire pour remédier a ça ? C'est bien frustrant car tout le reste marche. Mais c'est injouable quoi. L'affichage des planètes bugge a mort...
  12. ArtKO171

    Problème d'installation du Mod SI

    J'ai réussi a installer le mod. Mais maintenant j'ai un autre problème ^^ quand je veux sauvegarder en mode conquête, ça m'indique que le disque est plein et ça ne marche pas. J'ai essayé plusieurs fois mais rien a faire. Vous avez des solutions ? Merci
  13. ArtKO171

    Présentez-vous ici !

    Merci a toi
  14. ArtKO171

    Présentez-vous ici !

    Merci
  15. ArtKO171

    Présentez-vous ici !

    Bonjour, Moi c'est ArtKO171. Je suis un gros fan de SF et surtout des productions les plus connues, actuelles ou achevées ( Star Wars, Stargate etc.) Pour ce qui est du jeu, en fait je joue a beaucoup de jeux différents. Les fps ou rpg connus de tous, ou alors des ovnis comme Her Story. D'ailleurs je fonctionne comme ça pour tout. La ou c'est handicapant, c'est que je peux totalement passer a autre chose quand je découvre un nouveau jeu, livre ou autre et ne pas finir ce que j'avais commencé... Et donc pour ce qui est du domaine du RTS : - je choisis toujours le camp des "méchants" tellement plus drôle par exemple avec Battle for The Middle Earth ou je détruit les elfes oui EAW ou l'alliance vit ses dernière heures. Donc voilà. Pour le reste rien d'extraordinaire, je taffe dans la vente dans un Hyper U et ça se passe pas trop mal. J'essayerai de venir échanger aussi souvent que possible avec vous. @+
  16. ArtKO171

    Problème d'installation du Mod SI

    bonjour, Alors j'ai un souci bizarre lorsque j'installe le mod SI. J'ai EAW en mode Gold Edition, l'installation se passe sans soucis. Bien que le chemin diffère un peu l'installateur ne me propose pas de créer un nouveau répertoire. Je retrouve bien les fichiers du mode dans Data. J'ai bien tout installé, les patches x64 etc. tout est a jour. Et pourtant lorsque je lance foc, il est en mode basique. Aucune trace du mod SI. Je suis un peu perdu ^^ Vous pouvez me répondre dès maintenant je suis dispo et je vous donnerais toutes les précisions nécessaires Merci
×