Invité Rayon

Signatures WoW

87 messages dans ce sujet

Ma signature ne se met pas à jour.

Note : le serveur du forum AF garde les signatures en cache au maximum 1h. Si passé ce délai votre signature n'est toujours pas à jour :

- Vérifier que l'add-on CharacterProfiler se charge bien dans le jeu. Lorsque vous vous connectez avec votre personnage, vous devez avoir, dans la fenêtre de chat, un message en blanc indiquant qu'il est bien chargé : "Character Profile [0.94] loaded". Si ça n'est pas le cas : au lancement du jeu, à l'écran de séléction du personnage, cliquez sur le bouton "Addons" en bas à gauche. Décochez la vérification de version, pour que quelle que soit la version du jeu, l'add-on se charge tout de même.

- Vérifier que l'url d'upload (bouton Configuration du Launcher) est bien celle-ci : http://sigwow.alliance-francophone.net/update.php .

Bugs connus.

- Lorsque l'on joue plusieurs personnages avant de quitter le jeu, il arrive que certains des personnages joués ne soient pas mis à jour.

- Dans certains cas, le launcher ne peut pas lire la registry (Can't read registry) lorsque l'on click sur Lancer WoW. Ceci est du à un problème pour récupérer automatiquement le chemin d'installation du jeu. Pour résoudre ce problème, vous pouvez télécharger et utiliser cette version du launcher qui vous permettra de spécifier manuellement l'endroit ou est installé le fichier wow.exe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Can't read registry Plus de données sont disponibles .

Et dans ces cas la on fait comment ??? sourire.gif

(ca m arrive quand je lance le wow launcher , le programme se bloque et m affiche ce message) Pourtant j ai vérifié quand je lance wow normalement l add on se charger bien ca c est nickel classe.gif

Modifié par Nems_Riku

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un autre problème.

J'ai installé le tout, j'utilise le launcher, cependant il ne trouve pas mon personnage. J'ai attendu plus d'une heure mais ca ne marche pas.

J'ai trifouillé un peu j'ai vu dans l'add-on qu'il crée un fichier du genre MyProfile.* (je n'ai pas retenu l'extension). Or, il n'y a aucun nouveau fichier. Est-ce que cela vient de là ?

Ou est-ce peut-être que la version de l'add-on est obsolète ?

Bref, ca ne marche pas et je ne vois pas pourquoi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quel est le pseudo de ton perso ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as bien fait les deux vérifs cités dans le premier message de ce sujet ?

Est-ce que dans la même connection à wow tu n'as utilisé qu'un seul utilisateur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien entendu clin.gif

Et oui j'ai testé plusieurs fois avec un seul personnage.

Merci de m'aider en tout cas clin.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai regardé, ton personnage n'a pas été uploadé. Est-ce que l'add-on se charge bien ? (tu dois avoir le message "Character Profile [0.94] loaded")

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui il se charge. Par contre j'ai dû décocher la case de la vérification de la version d'interface ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aussi ce se charge bien mais tout le temps ce message :Can't read registry Plus de données sont disponibles .

C est due a quoi?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est un pb de lecture du chemin d'installation du jeu dans la registry (HKEY_LOCAL_MACHINE\Software\Blizzard\World of Warcraft)

Aucune idée de la raison par contre. langue3.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Sniff pourtant j ai laisser le chemin par défault :s

Alors je n aurais pas ma superbe sign??? larme.gif

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui il se charge. Par contre j'ai dû décocher la case de la vérification de la version d'interface ...

Idem que toi... Il fait bien marqué le message qu'il se cherge j'ai tout vérifié mais il ne se met pas a jour larme.gif .

Enfin quand je clique sur le bouton "AddOn", Character profiler est en rouge donc j'ai décoché la vérification pour qu'il se charge mais marche pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh moi je voulais juste savoir ou on le dezippe le fichier ?!

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh moi je voulais juste savoir ou on le dezippe le fichier ?!

- Installer l'add-on 'CharacterProfiler' : téléchargez et dézippez dans le répertoire de votre choix.

=)

Modifié par NeoS10

Partager ce message


Lien à poster
Partager sur d’autres sites

Voila j'ai mis en ligne une version du launcher qui devrais permettre de résoudre pas mal de problèmes. (Comme expliqué dans la faq que j'ai mise à jour, il s'agissait d'un problème pour trouver le chemin d'installation du jeu.) Cette version permet de le sélectionner manuellement.

Partager ce message


Lien à poster
Partager sur d’autres sites

le lien ne marche pas on tombe sur un ''OUPS page manquante''

rougi2.gif

P.S j'ai testé avec IE et firefox

Partager ce message


Lien à poster
Partager sur d’autres sites
le lien ne marche pas on tombe sur un ''OUPS page manquante''

grmblgmbl, c'est bon maintenant.

merci heureux.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

je voudrai pas rejetté un froid mais ca change rien pour moi rougi2.gif

P.S ok j'avoue j'un pc en carton et j'ai installé ma version wow en freestyle langue3.gif (cf:topic ''pb d'install wow'')

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as la bonne version tu dois avoir ça :

user posted image

Partager ce message


Lien à poster
Partager sur d’autres sites

yépa^^ merci Rayon c'est ok de ce côté la heureux.gif

par contre maintenant j'ai le meme probleme que mon confrere Totemdark decu.gif

Modifié par NeoS10

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que CharacterProfiler se charge quand ton connecte ton personnage ?

Tu dois probablement décocher la case de vérification de version addons.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui le character profile ce charge quand je lance le jeu mais il est marqué ''version imcompatible''

Tu dois probablement décocher la case de vérification de version addons.

uhm...elle ce trouve ou? rougi2.gifrougi2.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.