Jump to content
Guest docteur Mû

ATTENTION!

Recommended Posts

Guest docteur Mû

J'ai eu le maladresse d'acheter le jeu avant la démo....

Résultat : j'ai acheté et installé ce jeu et je connais un grave problème technique :

Le Jeu ne se lance pas.... larme.gif

Apparemment, en surfant sur d'autre forum, ce problème toucherait beaucoup d'utilisateurs. Il semblerait que ce soit un problème un lecteur de disque ou d'ecran plat.

GSC aurais promis un patch pour régler ce problème.

Voilà, je tenais juste a vous prévenir.

Voici une configue d'un malheureux internaute ayant le même problème que le mien :

Pentium 4 2.4ghz model 2 niveau 4

alim:250w

carte mere:SIS ( ref pas trouver)

carte son: Realtek AC97 audio

carte graph:Gforce 4 MX440 driver 7.1.8.4

Ram: 768 en 2100ghz

Graveur dvd-r et cd-r :MSI dr8-a2 vitesse: 4x-8x-12x-24x-40x

Ecran: proview Plug-and-play cathodique

Windos XP pro avec SP2

(si vous avez une solution, je suis preneur)

Share this post


Link to post
Share on other sites

à mon avis attendre le patch est la meilleure solution mais c'est vrai que beaucoup de gens rencontrent des problémes avec l'installation du jeu et son lancement malheureusement decu.gif

Share this post


Link to post
Share on other sites

pourtant elle a été repoussé de trés trés nombreuses fois !!(la sortie)

Share this post


Link to post
Share on other sites
Guest azimuth

Sur les forums CDv dedies a Cossacks 2 le probleme du lag revient tres souvent :

prevoir tres grosse becane du style a pouvoir jouer Far Cry avec toutes options au max et avec 100 (/100) de FPS langue3.giflangue3.giflangue3.gif

Chez moi ca lag un max en solo et a priori en rajoutant 512 Mo (en doublant donc)de ram ca ne resoudrait pas completement le probleme.

On parle dans ces memes forums d'un certain patch d'optimisation.....?

attendons donc..................... surpris.gif

Share this post


Link to post
Share on other sites

Chez moi ca lag un max en solo et a priori en rajoutant 512 Mo (en doublant donc)de ram ca ne resoudrait pas completement le probleme.

Salut ,

Tu as essayé d'enlever la musique ? Chez moi , cela a résolu le lag sauf en fin de partie quand les soldats et les paysans sont nombreux , ca lag encore un peu...

@+

JM

Share this post


Link to post
Share on other sites
Guest azimuth

oui j'ai enleve la musique et coche resolution moyenne (recommandée) lors de l'installation.

A 1200 unités impossible de donner quelque ordre que ce soit ....... dommage car j'ai réussi a prendre le dessus sur la mechante IA.

Donc j'attends l'eventuel patch pour pouvoir jouer correctement.

Pour le multi c'est vrai que c'est limité a 3v3 ? inquiet.gifinquiet.gif

Share this post


Link to post
Share on other sites
Guest Rommel

Je voudrais savoir si cette configuration est valable pour ce jeu sans lag:

P4 3 ghz

ATI radeon 9600(je crois) 128 mo

1 Go de ram

etc..

Share this post


Link to post
Share on other sites
Guest azimuth

je te conseille de jeter un coup d'oeuil gne.gif sur le Forum de cossacks France

Cossacks2

et aussi de CDV si tu lis bien l'anglais ou l'allemand.

Share this post


Link to post
Share on other sites
Guest Elaryan

Moi je n'ai pas de problème d'installation mais de lancement. lorsque je lance le jeu (peu importe le niveau de détail sélectionné à l'installation j'ai essayé les deux), il me lance le système de sécurité, il vérifie, ferme le système de sécurité. Là l'écran devient tout noir puis ... rien il retourne à windows sans autre forme de procès. Pourtant j'utilise un ordinateur portable assez réçent qui en tout cas possède toutes les configurations requises.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×