Jump to content
Sign in to follow this  
Sharkoux_

Les déclancheurs

Recommended Posts

Voila, une grande question qui me taraude depuis un certain temps. Je n'ais réussi a faire fonctionner aucun déclancheurs, même en cochant les cases "en boucle", "déclancher imédiatement"...

Je voudrait savoir si d'autre on eu le même probleme ou si cela vien de moi (mauvaise manipe).

Je voudrait aussi savoir comment donner un nom a un déclancheur car même quand je marque le nom dans la case prévue cela reste le nom par défaut.

J'attend vivement vos réponces heureux.gif

Share this post


Link to post
Share on other sites
Guest Oncle Noy

Pour ma part, les déclencheurs fonctionnent très bien.

Et ma version n'est pas patchée.

Pour changer le nom du déclencheur, inscrire le nom, puis taper sur la touche "Entree" sur le clavier.

Share this post


Link to post
Share on other sites

Merci Oncle Noy

Sinon pour les déclancheurs ca marche vraime t pas. J'en ai fait un super simple:

Timer 1sec kill unite (chef indien).

user posted image

timer 1 sec

user posted image

(actif, boucle, lancr immédiatement)

user posted image

Kill unite (chef idnien sélectione)

user posted image

7 secondes sont passer et toujours rien :s J'ai attendus une minute

EDIT: j'ai fait un autre scénario et le déclancheur marche. Je comprend pas prk ca marche pas sur celui la. Je me sens vraiment pas de le refaire entierement :'(

Edited by Sharkoux_

Share this post


Link to post
Share on other sites

j'en suis pas sur mais d'après ce que j'ai pu voir jusqu'a présent, un seul déclencheur pourrait être lancé à la base : je veux dire par là être activé sans autre déclencheur. donc si on a déjà un déclencheur actif et lancer immédiatement, et qu'on veut en activer un autre il faudrait apparemment utiliser un fire event, mais bon j'en suis pas du tout sur j'ai pas encore eu le temps d'essayer, juste une hypothèse...

Share this post


Link to post
Share on other sites
Guest Oncle Noy

Non, Myth_Titans : tous mes déclencheurs (ou presque) sont en "Actif" et "Lancer immédiatement" et ils fonctionnent.

Pour Sharkoux, tes images sont-elles dans l'ordre des manipulations ?

Parce que l'avant dernière indique "Timer" et SetldleProcessing", ce qui ne peut aboutir à la mort de ton unité.

En outre pour sélectionner une unité par déclencheur, on clique dessus puis ENSUITE on clique sur le bouton "Unités" (on vérifie l'enregistrement en appuyant sur "Show").

Dans tous les cas, la "Boucle" est inutile...

Dernière option : ton unité peut-elle mourir ? Certaines unités sont invulnérables, je crois. C'est peut-être là le problème...

Share this post


Link to post
Share on other sites

Alors Oncle Noy:

fleche.gif Les images sont pas dans l'ordre, je vias les remetre dans le non ordre

fleche.gif J'ai sélectioner l'unité QUI PEUT MOURRIR puis j'ai cliquer "unités" avant de faire show pour vérifier que l'unité a bien été prise

Edited by Sharkoux_

Share this post


Link to post
Share on other sites
Guest Oncle Noy

Change "Kill" par l'effet "Destroy"...

A part ça, je ne vois pas...

Share this post


Link to post
Share on other sites

ouais c vrai c pas un prob de déclencheur actif, ce qui est bizarre c'est que hier j'ai fait un déclencheur sur une carte vide ça ne marchais pas, aujourd'hui j'ai refais exactement la même chose et ça marche... gne.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×