Jump to content
Terreur

Ordre d'installation ?

Recommended Posts

Voilà que depuis longtemps je n'ai pas joué à HOI2 et au mod 33 et que je me dis que je vais retenter tout ca... :D

Mais bon je trouve que c'est un peu le bordel pour quelqu'un qui n'a pas suivi l'avancée du modding. J'ai un peu parcouru les forums et le site pour trouver une installation claire, mais bon je reste dans le doute. Donc hop un ptit post pour vous ! :P

Après l'installation de Hearts of Iron 2 : Doomsday, il faut mettre les différents patchs pour Doomsday jusqu'au 1.3 avant de vouloir installer le mod 33. Jusque là j'ai bon ?

Ensuite mettons qu'on veuille rajouter Armageddon. Est-ce qu'on l'installe sur la version Doomsday patchée 1.3 ou est-ce qu'on l'installe sur la version Doomsday (en 1.3) avec le Mod 33 d'installé ?

Donc dans l'ordre on a :

- Installation vanilla de Hearts of Iron 2 : Doomsday

- Installation des patchs pour HOI2 Doomsday jusqu'au patch 1.3

- Installation d'Armageddon ???

- Installation des patchs d'Armageddon ???

- Installation du mod 33 à partir de ce moment là ???

- Patch Armageddon v 1.3 ???

- Patch Armageddon v 1.34 ??

Merci à vous :)

Share this post


Link to post
Share on other sites

Si tu as Arma, à partir de la vanille + patch 1.2 installe le pacth 1.3 beta 2, il suffit ensuite d'installer le mod33 doomsday version complète 1.3 puis la version 1.42 pour Armageddon (le patch de compatibilité est inclus dedans).

Share this post


Link to post
Share on other sites

J'ai ce message d'erreur au lancement d'une partie : Database Mismatch (type= 7 / id 180494) already used.

Cela n'a pas l'air d'empêcher de fonctionner. Que dois-je faire ?

Share this post


Link to post
Share on other sites

Moi aussi

J'ai suivi cette ordre suggere

Arma 1.2, patched to 1.3b2, apres ca l'ordre 1.3. et finalement 1.42

Je recois un database mismatch error tous les fois que je commence le jeux

Help!

jean

Share this post


Link to post
Share on other sites

Je veux rajouter que j'ai lancé Hearts of Iron 2 : Doomsday. Pas de problème. J'installe le patch 1.2. Nickel. Par contre, lorsque je passe en 1.3a(B), le jeu bloque au niveau du chargement, et en faisant Alt+TAB, je vois que y a un message d'erreur. Et donc y a un problème, parce que je veux jouer avec le MOD 33 :'( :'( :'(

Share this post


Link to post
Share on other sites

Salut

pour le database mismatch,il suffit d'aller dans le dossier db puis dans les event et de chercher le fichier mod 33 option et de remplacer les 2 180494 qui y figurent par 580494.C'est un doublon d'event que koenig devrait avoir corriger dans la prochaine version du mod.Pour l'installation,l'ordre que j'utilise est le suivant

-hoi2 et ses patchs

-doomsday et ses patchs

-armageddon et ses patch jusqu'au 1.3 beta 2

-la version complete 1.3 du mod

-le patch de compatibilité pour arma

-la version du mod pour arma:1.42

Je n'ai jamais eu de problème d'installation.

A plus

Arkhangel

Share this post


Link to post
Share on other sites

Je post ayant déjà eu le problème de database et grâce à ce post ca marche impec hormis le tuto ....

quand je lance FORMATION------------->INTERRFACE .

J'obtiens ceci et c'est le crash:

user posted image

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×