Aller au contenu
Bibrax

Mod Reign of the Ancients

Messages recommandés

le mod qui réinvente Europa Universalis : Rome avec Vae Victis.

Tous les compartiments du jeu sont touchés :

- énormément plus de régions et de provinces,

- un travail sur la limite des forces et l'utilité des mercenaires,

- les traits des personnages revisités,

- plus de biens commerciaux,

- les relations diplomatiques entres les tribus et les pays,

- les technologies militaires différenciées entre les grandes cultures antiques,

- modification du système de conquête et d'annexion, ...

Pour la préview avec les captures d'écrans, c'est par là :

http://forum.paradoxplaza.com/forum/showth...ts-2.0-previews

Pour le lien de téléchargement de la version 2.0 (version béta actuellement) :

http://forum.paradoxplaza.com/forum/showth...load-and-readme

à essayer pour ceux qui veulent renouveler leur intérêt pour ce jeu.

P.S jouable uniquement en anglais au vu des fichiers de localisation modifiés, si j'ai le temps et le courage, je verrai si la traduction est possible...

:P

Modifié par Bibrax

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mod Reign of the Ancients 2 en est maintenant à sa version béta 4, pratiquement la définitive, et en tous cas avec toutes ses nouvelles fonctions d'implémenter.

Pour découvrir ses fonctions en images, voir ce lien :

http://forum.paradoxplaza.com/forum/showth...cients-Features

C'est du tout bon

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Toujours qu'en Anglais?

(c'est juste une demande^^)

Et aussi existe il des mod en Français?

Modifié par max_360

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je voulais savoir comment installer le mod.

A ma grande honte, même en suivant les instruction du forum paradox j'ai juste le droit à une erreur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je voulais savoir comment installer le mod.

A ma grande honte, même en suivant les instruction du forum paradox j'ai juste le droit à une erreur.

Peut-être une histoire de versions?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai la dernière mise à jour avec l'extension (version gold).

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai la dernière mise à jour avec l'extension (version gold).

C'est la bêta v2.36b avec la somme de contrôle YRDK? La dernière version du jeu est la bêta v2.36c avec la somme de contrôle XEVC.

Modifié par Loup

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement c'était lié au patch. Malheureusement même en mettant le patch précédent cela ne plait pas au jeu et plante au bout de quelques minutes. Tant pis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon installation est la suivante :
EURome Gold, puis installation du 2.36c, puis installation du mod dans le répertoire idoine (dans la racine d'installation du jeu /mod, à l'ancienne), sélection dans le lanceur du jeu, et c'est parti !

Partager ce message


Lien à poster
Partager sur d’autres sites

Non plus, mais le patch c ne plante que lors de la création des province (il va plus loin que le b )

Modifié par Maraud

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est possible d'y jouer en Français avec les nouveaux termes qui restent en Anglais?

Dans Victoria II, j'utilisais le mod PoD qui est seulement en Anglais mais je mettais le jeu en Français donc le jeu restait en Français sauf les nouveaux évènements qui étaient en Anglais mais ça me génait pas sachant que je comprenais à peut près et que les effets des choix dans ces évents étaient en Français :ninja:

Par contre, PoD était un mod surtout d'équilibrage donc y avait peux de termes Anglais, là j'ai peur que ça ne fonctionne pas vu qu'il a l'air d'y avoir une modification des technologies etc...

A moins qu'une traduction en Français soit sortit depuis le temps :ange:

 

PS : je me demande pourquoi je me remet à jouer à ce jeu :siffle:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×