Aller au contenu
Bert

Problèmes Sauvegardes

Messages recommandés

Arf, je ne pense pas pourtant. Je ne crois pas que ce soit lié a ça. La sauvegarde que mon PC a retrouvé ne correspondait pas a un point de restauration système. Après comme je l'ai dis ça a marché une fois et depuis je n'en ai plus eu besoin. Je vais vérifier si je n'ai pas oublié de préciser quelque chose ce WE. Mais je ne pense pas. Je précise que j'ai désactivé le contrôle admin. Sur le compte peut-être que c'est ça qui bloque de ton côté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je reviens après des années. Je joue toujours à ce mod et ce jeu. Je constate que les saves corrompus sont toujours d'actualité, ainsi que les freeze, les crash...etc. J'avais déjà essayé des tas de trucs à l'époque pour trouver une solution.

 

Du coup, je me demande s'il est toujours possible :

 

-Qu'on bloque les déplacements de l'IA à une seule flotte en déplacement (pour éviter les freeze, crash) ?

-Possibilité de créer un gestionnaire de save à part entière qui dépasse la capacité en mémoire ? Puisqu'arrivé à 150 mo, la save avait de grandes chance d'être corrompu et de disparaître du dossier de save (et du jeu) comme par magie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Les freeze continuent avec les déplacements des flottes de l'IA qui font lagger le jeu.

Pour ce qui est des Saves je n'ai eu un souci qu'une fois.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai testé ce qui était indiqué dans le fichier du jeu pour optimiser les saves mais ça n'est pas très compréhensible.

 

il est dit qu'il faut aller dans le dossier save, mettre la save auto en lecture seule (ok). Ensuite, clic droit sur la "vraie save", propriété, options avancées, je coche la case "compresser le contenu pour libérer de l'espace disque".

 

C'est à ce moment là que ça foire. D'une part, ça change rien ! La save fait la même taille (ya juste la couleur du texte qui change). Ensuite, dans le jeu, quand j'essaie de sauvegarder dessus, je ne peux pas, je reçois le message "pas assez d'espace libre". Par contre, je peux charger la save sans problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

J'ai un Bug concernant la sauvegarde de mes parties.

 

Tout d'abord le contexte : 

J'ai pris la carte "D'égal à égal" et je l'ai modifié.

Environs 250 planètes - Factions : Rébellion - Empire - Hutts - Pirates du Soleil Noir + ASC statique + 1 faction statique (CORELLIA)

 

J'ai rajouté beaucoup de crédits à toutes les factions jouables ou contrôlées par IA (sauf les statiques).

 

Et mes parties sont géniales - quelques lags certes - Mais les batailles spatiales et terrestres sont pas mal (à mon goût en tout cas).

L'IA Empire - Hutts - Pirates Soleil Noir (lorsque je joue la Rébellion) m'attaque et s'empare de plusieurs planètes.

Donc une IA qui ne reste pas dans son coin sans rien faire.

 

Malheureusement arrivée à l'époque 3 en général - Le jeu plante en me disant "SAUVEGARDE IMPOSSIBLE - Libérez de l'espace disque"

Alors que j'ai au moins 35 GO de Libre sur mon disque C

 

Je ne sais pas pourquoi cela arrive.

 

Si quelqu'un a une idée ou solution - Je suis preneur

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

J'ai lu et relu plusieurs forums traitant de ce problème de sauvegarde ne pouvant dépasser les 100mo, étant moi-même dans l'embarras à cause de ce problème.

 

Donc je relance un peu le sujet au cas où une solution aurait été trouvée...

 

J'ai fait la méthode d'optimisation du jeu consistant a compresser les sauvegardes, mais sans succès notables. Certe la taille sur disque est de 18,6mo au lieu de 57,5mo mais pour d'obscures raisons qui m'échappe, j'ai un message me disant encore que je n'ai plus de place pour sauvegarder... Or la sauvegarde n'ai même pas à 100mo donc bizarre.

 

Avant de faire la manip pour compresser, les sauvegardes allaient au moins à 100mo avant de me lâcher mais maintenant c'est prématuré à a peine 60mo.

 

Je lance steam en mode administrateur pour être sûre mais rien à faire, cela ne change rien.

 

Si quelqu'un a eu vent d'un correctif ou quoi que ce soit je lui serait reconnaissant de me l'indiquer! 

 

Merci! :)

Partager ce message


Lien à poster
Partager sur d’autres sites

La manip recommandee sur Steam semble fonctionner (une partie a 170 planetes qui ne sauvegardait plus pour "manque d'espace disque" peut se sauvegarder plusieurs mois apres le point de non-retour precedent).

 

http://steamcommunity.com/app/32470/discussions/0/558755529461250765/

 

En revanche quelqu'un peut-il m'indiquer l'emplacement de sauvegarde de FOC sous Steam avec SI? Le repertoire (sous Windows 7) ci-dessous ne contient pas les sauvegardes en cours:

 

C:\Users\[USER NAME]\Saved Games\Petroglyph\Empire At War - Forces of Corruption\Save

 

Merci par avance!

Partager ce message


Lien à poster
Partager sur d’autres sites

tu trouveras tes sauvegarde ici

(C:\Users\votrenom\AppData\Roaming\Petroglyph\Empire At War - Forces of Corruption\Save par défaut sur Windows 7) 

par contre elle n auront pas leur nom (In Game) donc regarde par rapport à l heure

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous. Petite idée pour ce sujet. Je n'ai pas vraiment vérifié si ça avais déjà été abordé mais sachant que c'est un problème récurrent et très dérangeant, je vous propose ma solution. Même en suivant les conseils du staff, ça n'a pas empêché mes sauvegardes de buguer(a part ce qui concerne cerné la sauvegarde automatique). Mon astuce est de créer à chaque fois une nouvelle sauvegarde sans modifier aucun droit sur celles ci. Évidemment, il faut effacer régulièrement les anciennes sauvegardes mais ça m'a permis d'avancer sans soucis. J'espère en avoir aidé et bonnes fêtes de fin d'année.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/12/2016 à 14:13, benian a dit :

Salut à tous. Petite idée pour ce sujet. Je n'ai pas vraiment vérifié si ça avais déjà été abordé mais sachant que c'est un problème récurrent et très dérangeant, je vous propose ma solution. Même en suivant les conseils du staff, ça n'a pas empêché mes sauvegardes de buguer(a part ce qui concerne cerné la sauvegarde automatique). Mon astuce est de créer à chaque fois une nouvelle sauvegarde sans modifier aucun droit sur celles ci. Évidemment, il faut effacer régulièrement les anciennes sauvegardes mais ça m'a permis d'avancer sans soucis. J'espère en avoir aidé et bonnes fêtes de fin d'année.

Est ce que ça t'as permis d'avancer loin dans tes parties tout en sauvegardant ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/12/2016 à 14:13, benian a dit :

Salut à tous. Petite idée pour ce sujet. Je n'ai pas vraiment vérifié si ça avais déjà été abordé mais sachant que c'est un problème récurrent et très dérangeant, je vous propose ma solution. Même en suivant les conseils du staff, ça n'a pas empêché mes sauvegardes de buguer(a part ce qui concerne cerné la sauvegarde automatique). Mon astuce est de créer à chaque fois une nouvelle sauvegarde sans modifier aucun droit sur celles ci. Évidemment, il faut effacer régulièrement les anciennes sauvegardes mais ça m'a permis d'avancer sans soucis. J'espère en avoir aidé et bonnes fêtes de fin d'année.

 

J'utilise cette astuce mais bon ma campagne préférée " conqquête galactique 77" bug toujours au mois 17 ou 18 ou 19...... :'(

Partager ce message


Lien à poster
Partager sur d’autres sites

salut. jusque là, pas de soucis avec mon astuce de sauvegarde et j'ai toujours été plus loin avec cette technique.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, benian a dit :

salut. jusque là, pas de soucis avec mon astuce de sauvegarde et j'ai toujours été plus loin avec cette technique.

 

Pour appuyer tes dires, j'ai également testé cette astuce dans le scénario d'égal à égal (celui de FOC, le plus petit) et cette technique me permet effectivement d'avancer sans problèmes, si ce n'est parfois les crashs pendant les sauvegardes automatiques ou pendant une sauvegarde normale.

 

Je sauvegarde, je continue, je crée une autre sauvegarde, je crée une autre sauvegarde, je continue. Simplement au lieu, de répéter le cycle indéfiniment et de supprimer les sauvegardes une à une après, je n'en fais que trois. Ainsi, quand je dois re-sauvegarder, je reprend la première sauvegarde, puis la seconde, etc.

Arrivé à trois cycles de sauvegarde sur la même sauvegarde, je la supprime et j'en recrée une (je garde le même nom), et hop, c'est reparti.

 

Je ne sais pas si j'ai été très clair, sinon j'essaierai de clarifier.

Partager ce message


Lien à poster
Partager sur d’autres sites

re. normal, la sauvegarde automatique plante comme ca a deja été constaté car elle re-écrase la precedente et je crois que ca viens de là.

En re-écrasant une sauvegarde elle n'est pas toute a fait a 0 et donc peux finir par buguer. voila pourquoi j'en crée  a chaque fois une nouvelle.

Modifié par benian

Partager ce message


Lien à poster
Partager sur d’autres sites

Bouhouhou, j'ai eu hier soir un autre bug. Je l'avais jamais eu. Dans le jeu Vanilla, j'avais déjà eu le pb de sauvegardes qui crashes donc j'avais appliqué la technique de la nouvelle save à chaque sauvegarde et ça marchait très bien.

 

Mais là j'ai sauvegardé, nikel. Pas de problème. Et le lendemain lorsque je relance le jeu, ma sauvegarde n'apparait pas. Je vais voir les sauvegardes et je remarque que ma save qui n'apparait pas dans le jeu ne fait plus que 247 Ko alors qu'une save "normale" fait 6000 Ko minimum (6000 Ko c'est la taille lorsqu'on viens de créer une partie en conquérir les chantiers naval). Donc j'ai perdu ma sauvegarde :pleure:.

Je précise que je joue avec la version 0.97.

Modifié par Tchewi

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

J'ai "empiré at wars" via steam sur Windows 10 et quand je veux sauvegarder j'ai "impossible veuillez vérifier la place disponible"

J'ai de la place

J'ai essayé en mode administrateur 

J'ai pu constater que je ne trouvais pas le dossier de sauvegarde 

 

Quelqu un peut m'aider s'il vous plaît 

Merxi d'avance 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

As-tu installé la dernière version et le dernier correctif ; puis lu le contenu du fichier Optimisation du jeu qui apparait sur ton bureau lors de l'installation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

J'ai la dernière version je suppose puisque les mises à jour se font automatiquement 

Après le fichier optimisation du jeu n'est pas apparu

Partager ce message


Lien à poster
Partager sur d’autres sites

au cas ou tu ne trouve pas tes fichier de sauvegarde à cette emplacement 

"C:\Users\"ton nom d'utilisateur"\AppData\Roaming\Petroglyph\Empire At War - Forces of Corruption\Save"


il se peux que tes save se place ici (meme sous steam mon cas) 

"C:\Users\"ton nom d'utilisateur"\Saved Games (ou Parties Enregistrer)\Petroglyph\Empire At War - Forces of Corruption\Save"

si tes sauvegarde son ici soit le dossier sur C:\Users\"ton nom d'utilisateur"\AppData\Roaming\Petroglyph\ n a pas été creer

ou soit tu la supprimer aprés une désinstallation ultérieur du jeu sachant que le dossier lui reste tout de meme

(dans se cas le dossier Pétroglyph sur C:\Users\"ton nom d'utilisateur"\AppData\Roaming n ai pas recreer)

 

htc10.png

fdesqc10.png

captjh10.png

 

Edit:

quand as la version il parle pas de celle de steam mais du Mod celle qu il as mis en place samedi 

Modifié par sephiros932

Partager ce message


Lien à poster
Partager sur d’autres sites

Par rapport à fichier de sauvegarde j'ai suivi ton chemin et le dossier petroglyph n'existe pas

Ensuite j'ai telecharge le jeu y a 3 jours donc je suppose que c'est la dernière version et je n'ai ajouté aucun mode

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 02/01/2017 à 11:24, HK 47 a dit :

Par rapport à fichier de sauvegarde j'ai suivi ton chemin et le dossier petroglyph n'existe pas

Ensuite j'ai telecharge le jeu y a 3 jours donc je suppose que c'est la dernière version et je n'ai ajouté aucun mode

On parle du mod SI

Modifié par Grixe

Partager ce message


Lien à poster
Partager sur d’autres sites

Du coup j'ai installé le mod SI j'ai fait l'optimisation mais le problème (je pense) est que le dossier de sauvegarde n'à jamais été créé 

Modifié par benoitdeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×