Jump to content

Recommended Posts

Bonsoir,

je suis un vieux joueur d'aom et aujourd'hui je ne sais pour quelle raison j'avais envie de rejouer a ce bon vieux jeu, malheuresement pour moi j'ai un message d'erreur me dissant de configurer la langue par défaut d'ie.

vous imaginez bien, j'ai chercher partout sur le net des réponses, rien, nada, et les configurations ont changer ... windows 7 IE 9 ect ...

alors je voulais savoir si les serveurs exister toujours aussi bien vanilla que TT..

j'espère que personne sera choquer qu'en 2012 ont veut play encore ;)

merci d'avance,

Share this post


Link to post
Share on other sites

J'avais aussi un problème a peu pret du même genre quand je jouais à AoM, je ne sais pas si ça peut t'aider mais on ne sait jamais ^^

Lorsque le message aparaît, quitte le multijoueur revient sur ton menu principale etvas dans la partie ou tu lance les cartes aléatoires. Ne crée pas de partie mais retourne sur le multi. Ca avait marché pour moi pour un problème sur Eso

Et si tu veux faire un match un de ces 4 sur AoM je suis partant ;P

Share this post


Link to post
Share on other sites

bonjour,

alors, j'en et profiter pour formater le pc qui en avait besoin... donc je me suis retrouver avec un windows 7 "neuf" par défault IE 8 et bien sa marche toujours pas !

voici le lien d'un screenshot du problème : http://hpics.li/702cea3

KNelite sa me dit grave de play avec toi mais sans compte online :'( j'ai biensur essayer ta "solution" mais rien n'y fait ...

merci d'avance,

Edited by JavY

Share this post


Link to post
Share on other sites

Essaye peut être en désinstallant IE et en t'assurant que tu as la dernière version installée.

Sinon tu peux toujours essayer de lancer en mode administrateur, c'est ce que je fais quand je n'ai aucune solution à mon problème :/

Share this post


Link to post
Share on other sites

:(

pour moi ça marche, version ensemble studio

ta version est une version primaire d'ensemble studio? ou une version ubisoft (après la chute d'ES)

Share this post


Link to post
Share on other sites

oui j'ai bien la version ensemble studio, j'ai essayer de mettre wiproxy.dll + supprimer ie 8 lancer en mode compatibilité xp sp3 + mode admin rien nada que dale toujours ce foutu message.

j'aurais besoin de savoir ce qu'il y a dans vos parametre ie langue svp.

Share this post


Link to post
Share on other sites

ouai ba j'ai exactement comme toi.

ta version de ie c'est quoi exactement (8.XXX) et ta version de windows 7.

merci d'avance

Share this post


Link to post
Share on other sites

Version internet explorer: 8.0.7600.16385

Version windows 7: Windows 7 edition familiale premium 64bits, version 7.1.7600

c'est dingue ! ont a pareil !

Share this post


Link to post
Share on other sites

idem pour moi

internet explorer: 8.0.7600.16385

et windows7 64

edit : mon conseil : installe le jeu en version anglaise pour voir, ou ta version IE est en anglais?

essaie le mode fenêtré et surtout demarre le jeu en mode administratreur avec compatibilité windows XP ou vista par exemple (tu sais faire ça?)

Edited by lakaoum

Share this post


Link to post
Share on other sites

Posté hier, 20:27

oui j'ai bien la version ensemble studio, j'ai essayer de mettre wiproxy.dll + supprimer ie 8 lancer en mode compatibilité xp sp3 + mode admin rien nada que dale toujours ce foutu message.

j'aurais besoin de savoir ce qu'il y a dans vos parametre ie langue svp.

bonjour les gars,

alors installer le jeu en anglais je sais pas faire, surtout que c'est pas proposer aussi bien a l'installation que dans les options de jeu.

mode fenetre je viens de le faire ... sans résultat et pour le reste tu peut le voir dans ma citation d'hier déjà fait (xp sp2 / xp sp3 / vista).

ma version de jeu, mon windows, mon ie tout et français.

j'ai essayer sur vanilla voila ce que sa m'affiche après avoir cliquer sur "ok" une fois le formulaire remplie : http://hpics.li/8c1d24f

je me disais aussi vous, vous avez déjà votre compte, mais si vous vouliez créer un nouveau ... pas de problème ?

Edited by JavY

Share this post


Link to post
Share on other sites

ah oui, j'ai effectivement un compte depuis la sortie du jeu, le pb semble donc venir de la création du compte

Share this post


Link to post
Share on other sites

bonjour,

après plusieurs jours passé sur ce problème, si je me trompe pas eso à bloquer l'accès à la création de compte, après pas mal de recherche dans mes vieux souvenir, j'ai pu me rappeler d'un nom de compte et de son mot de passe qui l'accompagne.

donc si vous désirez jouer mon pseudo : fr_killer

contacter moi par mp pour s'organiser.

merci pour le temps prie pour résoudre mon problème.

Share this post


Link to post
Share on other sites

eso et vraiment mort a peine 100 players online...

il y a plus de joueurs sur gameranger et voobly, mes comptes :

eso : fr_killer

gameranger : javascript [fr]

voobly : javagain

Share this post


Link to post
Share on other sites

Le jeu n'est pas si mort :

ya encore des tournois sur RTS sanctuary ! (avec prime et bons joueurs)

Je pense que AOM va continuer de vivre, avec des passionnés, des tournois, mais de manière parallèle, comme le fait TC, avec un peu moins d'envergure.

S'il faut aller sur gameranger et voobly (je n'y suis jamais allé), bin j'irai !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×