Aller au contenu
HK 47

Mini-Mod "Guerre des Clones" de darkgrazi

Messages recommandés

Il s'est installé aussi dans C:\Programmes\LucasArts\Star Wars Empire at War Forces of Corruption en plus de C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption.

Dois-je supprimer celui dans "Programmes" ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est évident que t'en a un en trop.

tu garde celui qui a le jeux original dedans .

l'autre est mal installer supprime le.

 

Pour évité des problèmes, tu dois choisir toi même l'adresse d'installation du mods. 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai supprimer celui dans "Programmes", effectivement à l'installation j'avais mal entré le chemin donc je l'ai bien modifié par C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption 

Dedans il y a :

- Desintaller le mod Guerre des Clones

- PetroLauncher

- PlayGuerreDesClones

- Mini Mod Guerre Des Clones Par Darkgrazi (raccourci internet)

En plus de tout les fichiers du jeu de base

 

Par le PetroLauncher et PlayGuerreDesClones c'est à chaque fois la même chose (Il se lance et après écran noir avec un message d'erreur)

 

Je sais que je suis mais j'ai tellement envie d'y jouer :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Fait ! Le chemin d'installation est bien C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption ? Car je me trompe peut-être depuis le début à cause de sa ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, oui il est bien installé à C:\Program Files (x86)\LucasArts et nul part ailleurs..  :?:

J'ai peut-être oublié des patchs ? Je joue sur Windows 7 (J'ai appliquer le patch FoCVista64 (Compatible Seven))

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous ,

j'ai Dl se mods et j'aimerais savoir comment l'installer et l'utiliser car j'ai le jeux sur steam mais sa refuse de se lancer pourtant j'ai suivi les installations requises pour jouer sur steam et rien n'y fait j'avoue être nouveau sur steam donc je ne comprend pas tout se qu'il faut xD

 

en attente de vos réponsent ,

Salvage.

Modifié par Darth-Salvage

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu désires changer la vitesse des vaisseaux (vitesse galactique ou vitesse de déplacement sur une map) tu peux le faire dans les fichiers XML, mais il te faudra le faire pour chaque unité .

 

Cherche le fichier spacecapitalship ou capitalship (je ne souviens plus très bien, car cela fait longtemps que je n'ais plus bricolé les XML)  édite le fichier avec le bloc note (notepad 2 est plus lisible) recherche les ligne speed et galacticspeed (sauf erreur) darlgrazi ou un autre moddeur corrigeront certainement mes erreurs le cas échant

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me décide enfin à tester ce mini mod (depuis le temps que je suis son développement) et j'ai rencontré un bug étrange.

 

j'en suis à la miussion sur sarpin et je dois envoyer eechu jon et sa padawan avec une petites troupe de soldats et de vhécules de combat.

 

J'ai constaté que si quittes coruscant avec des AT-TE en arrivant su sarapin le jeu se fige et le seul moyen pour quitter c'est de redémarrer ma machine. si j'y vais sans les AT-TE selon fonctionne normalement.

 

Toutefois j'ai été confronté de manière aléatoire au bug exception occured plusieurs fois de suite sur la map terrestre de sarapin.

 

Je tourne encore sous XP(32 bit)  pour l'instant.

 

J'ai eu pas mal de soucis avec machine qui était instable mais depuis grâce à l'aide d'un ami, le grand ménage de printemps a été fait et cela va beaucoup mieux. maintenant je ne saurais dire si cela est lié au mod ou à ma machine

 

Je laisse les spécialistes juger

 

J'espère que ce message vous aidera

Modifié par Spock72.ch

Partager ce message


Lien à poster
Partager sur d’autres sites

bug exception??? Perso j'en ai pas eu un seul. Le seul bug a été sur mygeeto ou j'ai eu un retour bureau sans raison. Mais avec la sauvegarde pas de problème. Peut être ta machine. Un conseil recharge ta sauvegarde avant mission et recommence. Respect les ordres sur les objectifs de missions.

 

Figer

Quand tu débarque sur Sarapin c'est avec qui??

Dans l'holocron c'est préciser que tu dois le faire avec Echuu. Sinon sa bug

Quand tu arrive sur Sarapin tu es en vitesse rapide?

Si oui le jeu fige parce que une video est en cour d'execution. j'ai signaler ce problème. il faut remettre la vitesse normale.

Partager ce message


Lien à poster
Partager sur d’autres sites

Darkgrazi a dit

Figer

Quand tu débarque sur Sarapin c'est avec qui??

Dans l'holocron c'est préciser que tu dois le faire avec Echuu. Sinon sa bug

Quand tu arrive sur Sarapin tu es en vitesse rapide?

Si oui le jeu fige parce que une video est en cour d'execution. j'ai signaler ce problème. il faut remettre la vitesse normale.

 

 

salut Dark !

 

quand le jeu s'est figé j'étais avec Eechu jon, par contre je ne saurais te dire si j'étais en vitesse rapide ou non. mais il me semble que oui

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai refais un essa avec la mission de Sarapin et je confirme que seule la vitesse était en cause, même avec les quadripodes. en vitesse normale ça passe sans problèmes.

 

Autre chose maintenant :

 

J'ai une question avec une des missions sur Kamino, Je dois détruire les moniteurs de cuve de clonage afin de libérer les clones.

 

J'ai nettoyé la zone avec les clones et Obi-Wan, j'ai détruis l'ascenseur qui acheminait les renforts ennemis ainsi que la barge de débarquement. Mias maintenant j'ai beau arpenter de long en large et en travers la map mais rien je ne trouve pas ces foutu moniteurs à détruire.  Je précise que dès le début de mission j'ai libéré les 2 clones ARC en détruisant leur cuves de clonage.

 

I am coinced ! :furax2:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×