Aller au contenu

Messages recommandés

Je me permet de relancer le sujet car j'ai le même problème que natsukiro.

Si quelqu'un qui a reussi à installer SI sur FoC avec steam, je voudrais bien qu'il me dise comment. Je pense que c'est l'emplacement des fichiers donc si quelqu'un sait où les placer sur steam, il est le bienvenue ^^

 

Amicalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout le monde.

 

Je veux vous exposer mon problème avec le mod SI. J'ai acheté le pack gold sur steam et donc pour les fichiers, c'est différent des versions CD. Le dossier SWEAW est ici:

C:\Program Files (x86)\Steam\SteamApps\common\Star wars empire at war.

J'ai également un dossier corruption dans le fichier EAW, le dossier pour FoC.

Quelqu'un connaît-il l'endroit où il faut installer les fichiers SI pour steam? J' espère que vous pourrez m'aider.

 

Amicalement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est comme beaucoup de mods et avec steam.

 

Tu le copie dans le dossier steam du jeu et dans les propriétes du jeu, tu rajoute une option de lancement.

 

Une recherche google au pire, si ca t'aide pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crée un dossier Mods ici?

C:\Program Files (x86)\Steam\SteamApps\common\Star Wars Empire at War\corruption

 

Ou ici:

C:\Program Files (x86)\Steam\SteamApps\common\Star Wars Empire at War\corruption\Data

Partager ce message


Lien à poster
Partager sur d’autres sites

Je recapitule si j'ai bien compris:

Je cree un dossier Mods dans C:\Program Files(x86)\Steam\SteamApps\common\Star Wars Empire at War ?

Je cree un dossier dedans appelé Strategic_Improvement et j'installe les fichiers avec l installateur dedans?

Mais je n'ai pas compris ce que je dois mettre dans l'option de lancement de steam.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non dans ton dossier C:\Program Files(x86)\Steam\SteamApps\common\Star Wars Empire at War

Tu copie ton dossier SI dans ce même dossier steam, tu aura donc C:\Program Files(x86)\Steam\SteamApps\common\Star Wars Empire at War\SI

 

Ensuite dans les propriétés du jeu Star Wars de steam, tu trouvera une case option de lancement.

Tu rajoute donc un  "-SI"  SI, enfin le nom complet du dossier du mod.

 

Et tu lance le jeu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok donc je récapitule.
1_ J'installer les fichiers du mod SI ici C:\Program Files(x86)\Steam\SteamApps\common\Star Wars Empire at War\SI
2_ Dans l'option de lancement du jeux, je marque: "-SI"  SI

 

Je te remercie de prendre du temps pour m'aider malgré que je pose beaucoup de questions et que j'ai du mal à comprendre.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai juste marqué -SI dans option de lancement et installé le mod dans le fichier SI du jeux  mais quand je lance le jeux, ça me dit que Star wars Force of corruption ne repond pas.

 

EDIT:

Même quand j'enlève l'option de lancement, ça me dit que le jeux ne répond pas.

Modifié par eeno76

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà où j'ai placer mon mod:

 

1358957060-capture.png
 
Et voilà ce que j'ai dans mon dossier SI:
1358957173-capture.png
 
Et voilà mon option de lancement:
1358957352-capture.png
 
Si tu as besoin d'autres screens, dis le moi je voudrais trop pourvoir installer ce mod.
Au faite, il ne mets plus Star Wars Force of Corruption ne repond pas, mais il lance le jeux comme si j'avais rien touché, en version non-modder quoi.
 
Amicalement.
Modifié par eeno76

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour qu'ils se lance, il te manque une chose en fait ^^

 

Pour le -SI   il te faut le - et le nom du mod complet (l'executable, le script ou le launcher) comme nom et non SI je pense.

 

Surement  -FOC-SI

ou  -SI_0.92

Modifié par Guinness

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai la version gold sur Steam, mise à jour ok, j'ai téléchargé le patch pour la version 64 bits de Seven et je l'ai installé, j'ai installé le MOD SI et je reçois un message d'erreur. L'image de chargement est la même que celle du jeu vanilla. J'ai désinstallé et réinstallé, mais j'ai toujours le même résultat.

 

Je crois que c'est causé par le patch 64 bit, je l'ai installé et j'ai essayé le jeu = même résultat. J'ai aussi essayé de lancer le jeu avec le mod mais sans le patch 64 bits, ça fait la même chose... bizarre non?

 

Si quelqu'un a une idée, je suis preneur...

merci.

Modifié par HK 47

Partager ce message


Lien à poster
Partager sur d’autres sites

Désinstalle tout et réinstalle

ensuite:

essaie d'installer le mod guerre des clones, pour voir. Il doit être dans un dossier MODS

 

Si sa fonctionne, ben faudra mettre S.I dans le dossier MODS et créer un lanceur Bat.

 

Merci pour l'aide, il y a déjà un mieux.  i;)  Donc j'ai fait comme indiqué. Le jeu de base marche, et le mod guerre des clone aussi. Mais pour avoir accès à ce dernier il faut que je passe par un launcher qui est venu se placer sur mon bureau (PetroLauncher)

Sur mon bureau j'ai aussi eu droit à l'apparition d'un fichier sans extension nommé "Mini Mod Guerre des Clones par Darkgrazi" et je ne sais pas à quoi ça sert.

 

Je fais quoi en suite ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Darkgrazi, le mod La Guerre des Clones fonctionnent parfaitement... Dois-je en conclure que le problème de lancement du mod SI est lié au paramétrage de Steam, si oui que dois-je inscrire dans les options de lancement?

 

Je viens d'essayer dans les options de lancement ceci : -SI et  -FOC-SI, rien n'y fait...

 

Merci 

Modifié par Darth_Duff

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mod S.I est installer dans le dossier DATA du jeux (dossier source) 

Par contre le mod Guerre des clones est installer dans le dossier MODS.

 

Perso j'ai installer S.I dans le dossier MODS et sa marche très bien. Je vous conseille de le faire aussi pour éviter les conflit entre mods.

 

L'adresse exact est la suivante

C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption\Mods

 

Tuto_installe.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Okay i;)

 

Merci beaucoup pour le descriptif détaillé ! En procédant comme ça tout marche niquel !

 

Merci aussi pour toutes tes réponses, ça fait plaisir d'avoir un accompagnement en cas de problème i:Di

 

Sinon j'ai testé un peu le mod guerre des clones. Vraiment sympa et on sent qu'il y a un sacré travail derrière. Je testerais plus avant quand j'aurais déjà refait une bonne conquête dans SI.

 

Merci encore !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai crié victoire avant d'essayer, je reçois toujours cette erreur : xml parse error - File .\Data\XML\GUIDialogs.xml : file has syntax error

 

Que dois-je corriger?

 

On va faire autrement

 

1/D'abord désinstalle tous. Il y a un conflit quelque part et sa prend trop de temps à chercher.

2/Ensuite installe les jeux EAW et FOC

3/Met le patch 64

 

installe le mod guerre des clones

Le dossier MODS ce créera automatiquement

Dans le dossier MODS créer un dossiers Mod_Strategic_Improvement (comme dans l'image plus haut.)

Ensuite installe le mod S.I en sélectionnant l'adresse Mod_Strategic_Improvement

Modifié par darkgrazi

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

 

 

Voilà j'ai acheté le jeux star wars empire at wars gold sur steam, je viens d’installer le mod SI au bon endroit ^^ mais des que je le lance j'ai bine l'image du mod au lancement mais le jeux se bloque et il met impossible de continuer (je suis obliger de quitter avec le gestionnaire des taches de Windows) si quelqu'un connais l'astuce ^^

 

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×