Jump to content
  • 0
Sign in to follow this  
The_Dude

Problème de résolution

Question

Bon ben le jeu est télécharger/installer, je le lance...Le lanceur s'affiche,je lance la partie...mais pas moyen d'afficher le jeu.

Genre j'ai le curseur de Stellaris sur mon bureau mais pas moyen d'afficher le jeu (qui tourne bien j'attend la musique)

Message d'erreur du genre "vous n'avez pas la resolution optimal du votre bureau" alors que je suis en resolution max 1900*1028

 

Les boules!!!!

 

Si quelqu'un a une astuce/conseil....Ben j'suis preneur!!!

Edited by The_Dude

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Vérifie ton cache du jeu et supprime les dossier dans les documents.

Edited by Loup

Share this post


Link to post
Share on other sites
  • 0

C'est marqué sur le forum de steam pour ces problèmes.

Merci tellement blaze que je n'avais pas la presence d'esprit d'allez fouiner sur steam...(j'etais deja en train de reinstaller vcredist,ce genre de chose)

Share this post


Link to post
Share on other sites
  • 0

Finallement j'ai resolue mon probleme simplement en changeant la resolution du jeu depuis le laucher....De base il avait une résolution improbable de 1578 * 800.Enfin bon c'est partie!!

Share this post


Link to post
Share on other sites
  • 0

Salut à tous, j'ai un problème sur stellaris, pas grave mais ##### ai possible. Quand je lance le jeu on la musique saccade, quand je stoppe l'avancé ça s'arrête, quelqu'un à une idée pour que la musique ne saccade pas car c'est #####.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×