Jump to content
  • 0
Sign in to follow this  
eternien

Problème launcheur mod

Question

Youpla Boum !

 

J'ai télécharger quelques mods seulement le problème c'est que je ne peu pas les choisir à cause de ce bug en image.

293066Bug.png

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Non mais tu as peut être trop de mod installé ^^ et le launcher n'est pas capable de prendre en charge tout çà avec la traduction Fr, regarder le menu multijoueur, la barre de scroll est en plein milieu des parties

Share this post


Link to post
Share on other sites
  • 0

Tu as essayé de vérifier les fichiers du jeu avec Steam?

Edited by Loup

Share this post


Link to post
Share on other sites
  • 0

Je fais ça comment ?

Share this post


Link to post
Share on other sites
  • 0

Je fais ça comment ?

Pour le faire, il faut passer par Stellaris, clic droit -> Propriétés -> Fichiers locaux -> Vérifier l’intégrité du cache du jeu

 

Sinon, est-ce que tu as vérifié que les paramètres de résolution sur le lanceur correspondent à ceux de ton ordinateur?

Share this post


Link to post
Share on other sites
  • 0

Oui ça correspond et la vérification ne change rien -_-

C'est un peu embêtant ce bug.

Share this post


Link to post
Share on other sites
  • 0

Tu as télécharger quoi comme mod,j'ai eu le mémé probleme après avoir installer le mod 128 couleur et star war music....J'imagine que le probleme vient d'un de ces 2 mods.

Share this post


Link to post
Share on other sites
  • 0

Alors voilà moi c'est 48 Empires colors que ça s'appelle, sinon je l'ai pas le mod Star Wars music.

A part ça j'ai :

 

Colonize unlimited

Europa Universum

Flags : emblems & backgrounds

No outpost influence maintenance

Star Trek embleme pack

The Culture name list

Traduction/Correction Française - Jules Verne

Zeon flags and portraits

Share this post


Link to post
Share on other sites
  • 0

Rooh mince, je veux pas en enlever, du coup j'ai trouvé un moyen, il y a un petit espace sur la gauche et la droite, du coup en cliquant

à gauche je peu sélectionné les mods et à droite si je le fais bien je peu faire bouger de haut en bas, c'est pas tip top et parfois si je me trompe

j'ai plus qu'à relancer le launcher mais ça iras je pense, en attendant mieux, car je vais quand même créer un message sur le forum de Paradox pour

signalé le problème, déjà que le fichus overlay de Steam ne fonctionne pas et que du coup je ne peu pas mettre mes beaux screens sur mon compte -_-

Edited by eternien

Share this post


Link to post
Share on other sites
  • 0

Non mais tu as peut être trop de mod installé ^^ et le launcher n'est pas capable de prendre en charge tout çà avec la traduction Fr, regarder le menu multijoueur, la barre de scroll est en plein milieu des parties

Ben ca serais malheureux quand meme qu'avec 7/8 mod le launcher tienne pas la route....En espérant que para règle cela.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×