Aller au contenu
Socros

Nouveau Forum : Version 4.0

Messages recommandés

il y a 7 minutes, Mouchi a dit :

Merci pour le travail réalisé.

 

Je remonte un petit bug qui a déjà été soulevé ici mais n'est plus visible sur le post en question mais ailleurs.

 

Le forum crée parfois un lien vers une page suivante qui n'existe pas encore.

Divia sur le post indiqué en lien ci-dessus a "corrigé" le problème en créant un post qui a créé une nouvelle page (la précédente page ayant atteint les 25 posts).

 

Par contre ce bug se trouve sur d'autres posts comme celui-ci: il n'y a que 13 posts (à l'heure où je poste) dans la page 332 mais il y a un lien vers une page 333 qui n'existe pas encore (il faut faire 13 posts pour la créer).

 

Le serveur est en pleine reconstruction / reconstitution des urls, nombre de topic, post, transformation, synchronisation de toute sorte et j'en passe. :)

 

Sa sera encore comme ça jusqu’à demain voir après demain.

 

Désolé pour la gène occasionné.

 

 

Modifié par Assassin

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 36 minutes, Assassin a dit :

 

Le serveur est en pleine reconstruction / reconstitution des urls, nombre de topic, post, transformation, synchronisation de toute sorte et j'en passe. :)

 

Sa sera encore comme ça jusqu’à demain voir après demain.

 

Désolé pour la gène occasionné.

 

 

 

Pas la peine de t excuser pour la gène ! Au contraire, vous faites vivre le fofo et vous le laissez pas crever a petit feu. 

Même si ça entraine parfois des maj qui sont pas optimales a la sortie, moi j approuve complètement ;) 

DDonc, je vais pas dire merci parce que je suis un vieux con aigri, mais c est très chouette ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Charvalos a dit :

Si je devais émettre un avis, je trouve que la couleur du texte des forums est presque trop claire par rapport à la couleur de fond (bleu sur bleu, quasiment) et je suis ne suis pas fan de cette alternance blanc / bleu dans les forums mais sinon pour le reste, cela rend bien.

Bleu sur bleu ? le texte est du noir basique et le fond une nuance de gris logiquement

 

Sinon merci à vous pour les retours les gars

Modifié par Socros

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas d'autres thèmes. Laissez nous le temps de corriger petit à petit. Nous essaierons de respecter vos requêtes autant que possible. La seule chose qu'on demande, c'est du temps car il y a beaucoup de chose à corriger/faire, mais on t'oublie pas. ^^ :)

 

 

Modifié par Assassin

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la page de profil ce n'est pas dans les fichiers de traductions, ça doit être directement dans le code donc je ne sais pas où trouver.

 

pour quebec, je sais encore moins où chercher ce n'est pas nous qui faisons la liste des régions et co,

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai donc pas le choix de dire : "Vive RJS libre!"

Sérieusement, c'est quand même curieux que tous les pays/régions soient en français, sauf les provinces canadiennes... Enfin, ce n'est pas comme si je n'étais pas habitué de voir les Franco-canadiens être oubliés.

Modifié par Drawar

Partager ce message


Lien à poster
Partager sur d’autres sites

Va falloir écrire à IPS alors ( compagnie américaine qui développe ce forum ). :P Parce que la on peut rien pour toi dans l'immédiat. :P Tu en profiteras aussi pour leur dire de se magner le fion à faire ce qu'on leur a demandé. Une pierre, deux coups. :P

Modifié par Assassin

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y aurait moyen d'habiller les cotes ? on a a peut pres 20% de l ecran de chaque cote qui est "une perte" seche en terme de place.

 

Je pensais a quelque chose qui comblerai ce vide (genre une image ou un truc du genre, mais pas de la pub hein XD)

Partager ce message


Lien à poster
Partager sur d’autres sites

Si certains d'entre vous veulent nous soumettre des idées d'ajout au design, ce n'est pas un souci. ^^ Je ne vous garantie pas qu'on l’inclura forcément, mais on y prêtera attention.

 

Pour ce que tu demandes, on cherche surtout la sobriété et la simplicité donc sa veut dire, proposer un fond s'adaptant au design actuelle ( sobre/sans surcharge et adapter au thème/couleur ) avec pour caractéristique technique une image très légère, de façon à ce que le temps de chargement soit dérisoire.

 

Si des designers parmi vous veulent essayer et nous poster leur création, faites vous plaisir ( sans changer tout le design, on ne prend que les ajouts, si c'est une refonte complète que vous proposez, vous pouvez être sur qu'elle ne sera pas appliqué/utilisé donc, ne bossez pas pour rien ).
Je le répète, il se peut que vous bossiez à perte et que l'on n'adapte pas ce qui nous sera proposé mais, si ce qui est proposé fait l'unanimité et même au sein du staff, et qu'elle respecte les caractéristiques technique, alors, why not ! :)

 

Modifié par Assassin

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Xilot a dit :

Au fait, je n'arrive pas à avoir de smileys, à chaque fois que je clique sur l’icône (à côté de toutes les autres options) je n'ai rien qui s'affiche.

C'est à cause des problèmes avec les menus déroulants que l'équipe responsable du forum essaie de régler avec IPB. 

 

EDIT: Par contre c'est toujours possible d'ajouter des émoticônes avec les signes utilisés. 

Modifié par Loup

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme déjà dit plus haut par Loup, tous les menus qui ouvre des menu type déroulant ne fonctionne pas après il suffit d'utiliser les clés en les tapant à la main pour le moment 

:) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

 

Loup m'a renvoyé ici pour vous faire part d'un (tout petit) problème. Mes AARs sont une suite d'images (voir exemple).

Dans l'ancienne version les images qui se suivaient étaient collées les unes aux autres ce qui ne formait qu'un bloc (je trouvais ça génial, surtout que d'autres forum -type Para- ont un petit espace entre les images). Mais la nouvelle version fait apparaître des espaces entre chacune des images. Je souhaiterais savoir si il est possible de configurer ça ou si la manip est trop importante/impossible sur cette version.

 

Merci à vous !

(Pour le reste cette version est super).

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Aaaargh du changement ! Je déteste le changement, je veux revoir le forum comment avant, bouhouhou T_T

(signé un papy alien triste) :(

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 48 minutes, eternien a dit :

Aaaargh du changement ! Je déteste le changement, je veux revoir le forum comment avant, bouhouhou T_T

(signé un papy alien triste) :(

Tu préférais le design du forum en 2011? 
 

Pour éviter de remplir le sujet avec des non-retours:

Révélation

 

ZsW1Z5w.png

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Socros a dit :

Mon dieu où as tu trouvé cette image ?? :)

Sur le site de référence pour ce genre d’exercice: https://archive.org/web/ en recherchant sur "forum.jeux-strategie.com". L'image était une capture d'écran que j'ai prise moi-même à partir de ce qui est sauvegardé sur ce site. Toujours aussi intéressant de visiter les archives du web!

Modifié par Loup

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×