Aller au contenu
Titou38

Bugs et oublis Pacification Impériale

Messages recommandés

J'ai bien téléchargé et installé le mod comme le décrit la procédure d'installation, mais lorsque je lance le mod j'ai l'erreur "Perception Parsing Error!" (There were perception parsing errors. See PerceptionErrors.txt for details.).

 

Le problème c'est que je n'arrive pas à localiser ce log d'erreur dans les fichiers de FOC, il n'est ni à la racine, ni dans log, donc impossible de t'en dire davantage sur l'erreur.

 

Le fichier CrashLog.txt est vide, tandis que PGCrashCollector.txt contient ceci:

Révélation

[0x000028b0] 06-12-2018 08:50:28,085|    exename: F:\Program Files (x86)\Steam\steamapps\common\Star Wars Empire at War\corruption\swfoc.exe, cmdline: corruption\swfoc.exe LANGUAGE=FRENCH "4gb_patch file.exe"
[0x000028b0] 06-12-2018 08:50:28,085|    fidx: 11, search: swfoc.exe, fline: corruption\swfoc.exe LANGUAGE=FRENCH "4gb_patch file.exe"
[0x000028b0] 06-12-2018 08:50:28,086|    Unknown command line option: LANGUAGE=FRENCH
[0x000028b0] 06-12-2018 08:50:28,086|    Unknown command line option: 4GB_PATCH
[0x000028b0] 06-12-2018 08:50:28,086|    Unknown command line option: FILE.EXE
[0x000028b0] 06-12-2018 08:50:28,086|    Unknown command line option: NOARTPROCESS
[0x000028b0] 06-12-2018 08:50:28,086|    Unknown command line option: IGNOREASSERTS
[0x000028b0] 06-12-2018 08:50:28,086|    Checking windows firewall
[0x000028b0] 06-12-2018 08:50:28,129|    Adding exclusion for F:\Program Files (x86)\Steam\steamapps\common\Star Wars Empire at War\corruption\swfoc.exe to windows firewall

[0x00004e60] 06-12-2018 08:50:28,171|    DebugProcess: StarWarsG.exe[000035e8] Create Process: 1, process handle: 916, thread handle: 920, processID: 13800, threadID: 23008
[0x00004e60] 06-12-2018 08:50:28,180|    DebugProcess: StarWarsG.exe[000035e8] DebugProcessLauncherClass::Update_Version_From_Process -- Version: 1.121.661457
[0x000028b0] 06-12-2018 08:50:55,983|    Parse_Single_IPC_Command -- cmd: RELAUNCH MODPATH=Mods/Mod_Pacification_Imperiale
[0x000028b0] 06-12-2018 08:50:55,983|    Force_Relaunch -- RelaunchCMD: MODPATH=Mods/Mod_Pacification_Imperiale
[0x000028b0] 06-12-2018 08:50:55,983|    Force_Relaunch -- CommandLine: LANGUAGE=FRENCH "4gb_patch file.exe" NOARTPROCESS IGNOREASSERTS MODPATH=Mods/Mod_Pacification_Imperiale
[0x00004e60] 06-12-2018 08:50:56,128|    DebugProcess: StarWarsG.exe[000035e8] DebugProcessLauncherClass::Cleanup
[0x00003f4c] 06-12-2018 08:50:56,200|    DebugProcess: StarWarsG.exe[00003b18] Create Process: 1, process handle: 780, thread handle: 1020, processID: 15128, threadID: 16160
[0x00003f4c] 06-12-2018 08:50:56,205|    DebugProcess: StarWarsG.exe[00003b18] DebugProcessLauncherClass::Update_Version_From_Process -- Version: 1.121.661457
 

 

J'ai la version Steam du jeu.

Modifié par Titou38

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai personnellement testé ce mod avant de le mettre en ligne et il fonctionne très bien. Est-ce que tu as lancé le mod avec le petrolauncher ?

Modifié par HK 47

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai lancé depuis le Petrolauncher et j'ai ensuite essayé depuis l'option Mods dans l'édition actuelle de steam.

J'ai réinstallé plusieurs fois le mod pour voir si c'était mon installation qui n'était pas bonne mais j'ai toujours le même problème.

 

En revanche, je crois que l'édition de steam à reçu certaines mises à jours mineures depuis quelques mois. Cela n'impactait pas le mod SI, mais peut-être que cela peut impacter ce mod ?

 

Si vous voulez, je peux vous donner les fichiers du jeu pour que vous puissiez y jeter un œil.

Modifié par Titou38

Partager ce message


Lien à poster
Partager sur d’autres sites

me concernant il fonctionne (gog)
par contre j ai rencontrer 3 probléme
coté impérial: la mission de neimoidia crash continuelle lors du chargement

le destroyer impérial ne posséde qu un point au niveau des boucliers alors que sur le victoire tu as mis les 2


coté rebéllion: aprés la mission sur Jabim si on laisse la flotte sur place (ayant la planete pendant un temps), lors de celle de Dantooine (l'envoie de la corvette)
la flotte fait des va et viens non stop entre Jabim et Rhen Var (impossible de se fixer donc impossible de la reprendre) pour la 3ieme mission (sur Roche)
faut la faire revenir sur Aldérande par soit meme, sinon elle n effectue pas le retour auto vers la planete

-mission sur kessel: impossible d y envoyer une flotte terrestre aprés la flotte spatiale, Mon Mothma dit que l action est inapproprié (Message en haut a gauche+ vocal) 
obliger de l y envoyer en meme temps (donc obliger de revenir en arriére pour avancer)

il en est de meme lors de la mission sur Rhen var
pour la suite des bug je mettrais sa dans la section bug de cette maniére Pacification (V3):


N.B:par contre darkgrazi depuis l annonce de tes destroyer impérial j attendais de pouvoir les utiliser
sur les image il font gris, par contre ingame j ai l impression qu il vont plus vers le blanc
ensuite est ce du a l habitude d utiliser ceux présent sur le mod SI ou à la version du jeux plus standardisé possible 
 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, Titou38 a dit :

En revanche, je crois que l'édition de steam à reçu certaines mises à jours mineures depuis quelques mois. Cela n'impactait pas le mod SI, mais peut-être que cela peut impacter ce mod ?

Il n'y a pas de raison.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pacification (V3) Rebellion: 

je remet ceux signalé dans le topic de Pacification Impérial

Citation

 

-aprés la mission sur Jabim si on laisse la flotte sur place (ayant la planete pendant un temps), lors de celle de Dantooine (l'envoie de la corvette)
la flotte fait des va et viens non stop entre Jabim et Rhen Var (impossible de se fixer donc impossible de la reprendre) pour la 3ieme mission (sur Roche)
faut la faire revenir sur Aldérande par soit meme, sinon elle n effectue pas le retour auto vers la planete

-mission sur kessel: impossible d y envoyer une flotte terrestre aprés la flotte spatiale, Mon Mothma dit que l action est inapproprié (Message en haut a gauche+ vocal) 
obliger de l y envoyer en meme temps (donc obliger de revenir en arriére pour avancer)

 

dommage que se soit quasiment le cas pour l ensemble des planete jusqu a Yavin IV

 

voici la suite coté rebellion:

-mission de Rothana: l empire as une frégate lancier en troupe de renfort (probablement du as la station Niv 5)
aucun de nos vaisseau lourd ne peux la détruire (reste 2% env)

il ne peux etre détruit que par les chasseur

-Mission d ériadu libération d Ackbar: lors de l' attaque de la frégate Nebulon; la destruction des hangar fait apparaitre plusieurs carte pétrogryph qui tourne non stop 

-il se peux que le replie ne fonctionne pas ( cas arriver sur Mandalore obliger de charger une save)

 

ensuite concernant la campagne coté rebelle y a certaine mission en plus  par rapport au mission du Mod SI  donc j ai bien aimer les faire (surtout celle sur Aldérande:D)

dommage qu il n y en pas concernant le groupe rebel de Lothal ou encore l attaque de scarif par les rebelle pour la récupération des plans

le gros point +: les divers scéne -19BB, -18BB etc etc que j ai adoré 

le gros point -: IA inactif; etre sur l ancien modele du jeux donc pour recup de l argent sa prend enormement de temps

 

je vais essayer de refaire ma campagne coté Empire

malheureusement impossible d allez sur Neimoidia des que je clique sur Commencer sa crash systématiquement 

 

 

 

Modifié par sephiros932

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/06/2018 à 20:19, sephiros932 a dit :

coté impérial: la mission de neimoidia crash continuelle lors du chargement

 

 

J'ai testé 2 fois et ... rien. Je vais recommencer cette semaine. Au cas ou est ce que tu as le mod S.I dans le dossier MODS ou dans le DATA du jeux???

 

Le 12/06/2018 à 20:19, sephiros932 a dit :

le destroyer impérial ne posséde qu un point au niveau des boucliers alors que sur le victoire tu as mis les 2

 

C'est volontaire. Le seul qui as deux hardpoints shields c'est le TECTOR

 

Le 12/06/2018 à 20:19, sephiros932 a dit :

coté rebéllion: aprés la mission sur Jabim si on laisse la flotte sur place (ayant la planete pendant un temps), lors de celle de Dantooine (l'envoie de la corvette)
la flotte fait des va et viens non stop entre Jabim et Rhen Var (impossible de se fixer donc impossible de la reprendre) pour la 3ieme mission (sur Roche)
faut la faire revenir sur Aldérande par soit meme, sinon elle n effectue pas le retour auto vers la planete

 

 

J'ai rajouté un texte complémentaire.

 <!-- TEXT_STORY_INFORMATION_RETOUR_BASE
Attention : Vous devez renvoyer la flotte en orbite et les troupes vers notre base. Passer le délai de 30 secondes la planète deviendra neutre et inaccessible.-->

 

Pour infos la Rébellion débute elle doit être discrète jusqu’à la fin et pas avoir de planète occuper.

 

Le 12/06/2018 à 20:19, sephiros932 a dit :

-mission sur kessel: impossible d y envoyer une flotte terrestre aprés la flotte spatiale, Mon Mothma dit que l action est inapproprié (Message en haut a gauche+ vocal) 
obliger de l y envoyer en meme temps (donc obliger de revenir en arriére pour avancer)

il en est de meme lors de la mission sur Rhen var
pour la suite des bug je mettrais sa dans la section bug de cette maniére Pacification (V3):
 

Faut lire le texte avant :

    <!-- 
  Objectif : Délivrez tous les opposants des Imperiaux sur KESSEL. Antilles et des troupes sont requises.
  Sur place débarquer en premier des soldats.
  -->    

 

Le 12/06/2018 à 20:19, sephiros932 a dit :

N.B:par contre darkgrazi depuis l annonce de tes destroyer impérial j attendais de pouvoir les utiliser
sur les image il font gris, par contre ingame j ai l impression qu il vont plus vers le blanc
ensuite est ce du a l habitude d utiliser ceux présent sur le mod SI ou à la version du jeux plus standardisé possible 
 

 

C'est la lumière des maps qui fait cette effet de clarté

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 13/06/2018 à 01:06, sephiros932 a dit :

voici la suite coté rebellion:

-mission de Rothana: l empire as une frégate lancier en troupe de renfort (probablement du as la station Niv 5)
aucun de nos vaisseau lourd ne peux la détruire (reste 2% env)

il ne peux etre détruit que par les chasseur

 

 

J'ai réduit le Tactical Health 

 

Le 13/06/2018 à 01:06, sephiros932 a dit :

-Mission d ériadu libération d Ackbar: lors de l' attaque de la frégate Nebulon; la destruction des hangar fait apparaitre plusieurs carte pétrogryph qui tourne non stop 

-il se peux que le replie ne fonctionne pas ( cas arriver sur Mandalore obliger de charger une save)

 

 

Il doit manquer une texture mais je trouve pas laquelle :blush:

De quel replis tu parle???

 

Le 13/06/2018 à 01:06, sephiros932 a dit :

le gros point -: IA inactif; etre sur l ancien modele du jeux donc pour recup de l argent sa prend enormement de temps

 

je vais essayer de refaire ma campagne coté Empire

malheureusement impossible d allez sur Neimoidia des que je clique sur Commencer sa crash systématiquement 

 

 

L'AI est volontairement et temporairement bloquer pendant les campagnes pour qu'elle n'interfère pas sur l'histoire. Ensuite elle attaque vers la fin.

 

Tu as recommencer neimoidia???

Partager ce message


Lien à poster
Partager sur d’autres sites

pour kessel voici l objectif de mission que j ai

voici un screen justement: 

eawx_s10.png

Citation

Antilles et des troupes sont requises.
  Sur place débarquer en premier des soldats.

je ne l ai pas en affiche donc difficile de le lire :D

 

Citation

Pour infos la Rébellion débute elle doit être discrète jusqu’à la fin et pas avoir de planète occuper.

je n ai rien contre sa j ai pas dit le contraire, juste le fait qu on perd la flotte par la meme occassion si on la renvoie pas sur Aldérande

 

 


 

 

Modifié par sephiros932

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

De quel replis tu parle???

le replie de nos troupe (terrestre) le cas sais produit pour moi sur Mandalore (le seul malgré tout)
une fois à 0.00.000 impossible de revenir sur la carte galactique
est ce du aux jeux ou au mod aucun idée
pourtant j ai jamais eu se souci sur l un ou l autre du moins jusqu'a présent

concernant Neimodia pour le coté empire j ai toujours le souci 

voici également la réponse à ton post sur le sujet du mod
actuellement en suivant C:\GOGGames\Star Wars - Empire At War Gold\EAWX il me l installe dans le mods 
ensuite sa me pose pas de problème d essayer de le mettre sur le data de Eaw   

voici le souci actuel: 

 

Modifié par sephiros932

Partager ce message


Lien à poster
Partager sur d’autres sites

ok c'est en mod spatiale, je crois que je sais c'est quoi. :blush:

Va dans le dossier XML et ouvre le  B_Units_Space_Republique_Acclamator_OpenCircle.xml

 

A la ligne 13 tu peux voir 

<Space_Model_Name>Acclamator_OpenCircle_DG.ALO</Space_Model_Name>

met celui là

<Space_Model_Name>ACCLAMATOR_OPEN_CIRCLE.ALO</Space_Model_Name>

 

L'ancien modèle a été enlevé

 

Pour la vidéo c'est vraiment bien je peux voir d'ou viens le problème tout suite. :amour: 

Modifié par darkgrazi

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, sephiros932 a dit :

pour kessel voici l objectif de mission que j ai

voici un screen justement: 

eawx_s10.png

je ne l ai pas en affiche donc difficile de le lire :D

 

je n ai rien contre sa j ai pas dit le contraire, juste le fait qu on perd la flotte par la meme occassion si on la renvoie pas sur Aldérande

 

 


 

 

 

Ok je vais rajouté la partie du texte manquant. Je pensais l'avoir fait

Partager ce message


Lien à poster
Partager sur d’autres sites

voila avec la correction du fichier sa passe 

donc dans la semaine tu auras le meme résumé ici concernant l empire cette fois
si je viens a rencontrer divers problème ou bug  

Modifié par sephiros932

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, sephiros932 a dit :

simple question comment tu fait pour passer les 2 walker détruit sur New Plympto

car il bloque le passage 
(qui sont enorme comparer a ceux qu on controle d ailleur)

eawx_s11.png

 

Va dans Props_Generic.xml

 

ligne N° 521

Remplace par

<Scale_Factor>1.0</Scale_Factor>

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 13/06/2018 à 01:06, sephiros932 a dit :

-Mission d ériadu libération d Ackbar: lors de l' attaque de la frégate Nebulon; la destruction des hangar fait apparaitre plusieurs carte pétrogryph qui tourne non stop 

 

 

Dans le dossier TEXTURES Copie la texture P_particle_depth_masterR.TGA et renomme la P_particle_depth_master.TGA

 

 

J'ai oublier de préciser que la CSI a maintenant des niveaux tech pour evoluer

Modifié par darkgrazi

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×