Jump to content

Tellus

Membre
  • Content Count

    158
  • Joined

  • Last visited

About Tellus

  • Rank
    Membre
  • Birthday 11/21/1982

Méthodes de Contact

  • Website URL
    http://univers-civilization.leforum.eu

Information de Profil

  • Région
    Languedoc- Rousillon
  1. Aucune trace d'event malheureusement. Rien, c'est arrivé comme ça
  2. Bonjour j'ai découvert ce jeu assez intéressant mais après quelques parties, un truc me chiffonne particulièrement : Sur une partie avec la Chine communiste, je suis dès le début en guerre contre la Chine nationaliste. Jusque là tout va bien mais curieusement, à peu près un an plus tard, donc vers 1937, la paix est automatiquement signée et une alliance signée avec la Chine nationaliste, sans que je n'ai jamais rien demandé ! Ça ressemble fortement à un bug non ? en tout cas ça détruit totalement l'intérêt d'une partie avec la Chine communiste. Une explication ?
  3. Merci à toi Magean on te dois une fière chandelle ! je te rendrai compte des erreurs et oublis s'il y en a !
  4. S'il te plaît, pourrais-tu me fournir les fichiers que tu as traduit par MP ? (un jeu à moitié français et à moitié anglais, c'est pénible...)
  5. Et depuis que tu as fait ces manipulations, ton jeu est entièrement en français et ne bugge pas ? Par mettre à jour, tu entends pas là installer le dernier patch sorti ? (donc le 1.3 ?)
  6. Personne pour me répondre ou me donner un lien ?
  7. Bonjour Une autre âme charitable qui aurait acheté le jeu en français aurait-elle la gentillesse de mettre en ligne les fichiers text.csv traduits ? j'ai eu le jeu sur gamersgate, pas facile de se faire à l'anglais quand même... merci d'avance
  8. Oups j'avais pas vu qu'il y avait une 2ème page ! Le problème est réglé tout a marché correctement lors de la réinstallation ! merci beaucoup Elryck pour ton aide précieuse
  9. Je vois d'où viens mon problème il y a en effet un vrai problème d'installation : le jeu + l'extension ont été acheté sur gamersgate, et je constate que le chemin d'installation automatisé proposé par gamersgate pour Napoleon's et In nomine est erroné. Où dois-je installer les extensions ?
  10. Je n'ai pas Kaspersky. Mais quand je désactive et mon firewall et mon antivirus j'ai le problème. Le raccourci n'est pas corrompu, car quand je lance le jeu depuis "launcher" le problème est le même. Je ne vois pas ton dossier log. D'ailleurs, je n'ai pas de dossier europa universalis, mais un dossier paradox qui comprend 2 dossiers : In nomine et Napoleon's. (pourtant, j'ai tout automatisé lors de l'installation). Je vais faire ce que tu as dis dans le gestionnaire des tâches, je t'envoie l'image par MP. Merci beaucoup pour ton aide !
  11. Malheureusement je n'ai toujours pas d'adresse msn, et si je pouvais éviter d'en créer une ça m'arrangerait. Quelles informations voudrait-tu obtenir ? Mon problème est vraiment ultra simple : le jeu ne se lance pas, aucun message d'erreur. Je double clique sur l'icône d'exécution, j'ai un sablier qui apparaît furtivement mais rien ne démarre.
  12. Bonjour ! je suis de retour de vacances le problème persiste : le jeu ne se lance pas quand je clique sur l'icone d'execution, pourtant il n'y a aucun message d'erreur qui apparaît...
  13. je n'ai pas d'adresse msn... je reviens dans 1 mois après mes vacances, d'ici là peut-être qu'un patch sera sorti ! merci pour votre aide malgré tout.
  14. Malheureusement, je suis sur XP... Processeur 1,86 GHz, Gforce 6800, 1024 Mo de ram.
  15. J'ai essayé de lancer le jeu en ayant désactivé mon antivirus et mon pare-feu, mais il ne se lance toujours pas... l'icone d'exécution est également le bon (je les ai tous essayé !)
×
×
  • Create New...