Jump to content

Spock72.ch

Membre
  • Content Count

    292
  • Joined

  • Last visited

  • Days Won

    1

Spock72.ch last won the day on December 6 2019

Spock72.ch had the most liked content!

2 Followers

About Spock72.ch

  • Rank
    Membre
  • Birthday 06/27/1972

Méthodes de Contact

  • Website URL
    http://

Information de Profil

  • Région
    Vaud
  • Centres d'intérêts
    Jeux vidéos, lecture

Recent Profile Visitors

3555 profile views
  1. Bon je constates que 10 jours après, il n'y a pas de réponse. J'en conclu que personne ne sait comment fonctionne ce programme. Voyons les choses différemment voulez-vous ? Pourriez-vous s'il vous plaît, me dire si le defreezer fonctionne chez vous et dans tous les cas m'indiquer la versions que vous utilisez. Je pense que vos réponses s'avéreront utiles et nous aiderons à mieux cerner ce programme. J'ai bien pensé contacter les créateurs de ce dernier mais vu que mon niveau d'anglais et à ras les pâquerettes ça risque d'être des plus compliqué. Bon j'espère que vous voudrez bien jouer le jeu et je vous remercies déjà pour vos futures réponses
  2. Salut tout le monde ! Bonne et heureuse année 2021 ! J'ai une question concernant le defreezer, ce programme fonctionne-t-il ? Car quand je l'utilise, je ne constate aucun changement.. Soit j'ai le message save defrozen ou alors "exception non gérée. Qu'importe rien ne change. Se pourrait-il que je l'utilise mal ? Je joue avec la version Gog, donc je sélectionne EAW gold/steam version ensuite comme le nom des sauvegardes ne s'affiche pas je dois me souvenir du slot utilisé (c'est déjà galère) En écrivant ces ligne, je me demande subitement si ce programme est compatible avec Gog ? Dois-je sélectionné "retail version" (qui m'affiche le nom de mes saves) ? Merci pour vos futures réponses ! Portez.vous bien !
  3. Campagne Foc sur SI Salut tout le monde ! J'ai comme qui dirait un petit swouci avec lqa campagne. Quoique je fasse le jeu plante à la fin de la première mission. Juste après la mention "Mission Terminée" plus de son et quelques seconde plus tard retour sur le bureau. J'ai recommencé la mission 4 ou 5 fois, j'ai même réinstallé le jeu de A à Z ( en suivant les instructions à la lettre) et en virant tout ce qui pouvait rester sur mon DD, mais rien n'y fait dès que je termine l'évasion de kessel c'est retour sur le bureau direct. Je prends soin d'effacer ma sauvegarde avant de la recréer. J'ai testé en rechargeant une save et en recommençant la campagne, mais cela ne change rien.. Quelqu'un a-t-il une idée ? En tout cas merci d'avance pour vos réponses. Bon réveillon du nouvel-an et gare aux lendemains d'hier
  4. Salut tout le monde ! J'espère que vous allez bien et que vous avez passé un joyeux Noël malgès les circonstances. J'ai une petite question toute bête concernant l'installation de la version 1.4b. Je l'installe dans C.../EAWX ou EAWX/Mods ? Merci d'avance pour vos futures réponse et je vous souhaite d'ores et déjà une bonne et heureuse année 2021
  5. Salut HK ! J'utilise la version Gog, cette Màj est-elle utile pour moi ? Merci
  6. Encore un petit détail et non des moindre, merci à toute l'équipe des moddeurs pour cette nouvelle version !! Edit : Oups ! désolé pour ce double post. Je me suis quelque peut emmêlé les pinceaux. Ce dernier peut donc être supprimé si vous le jugez utile
  7. Salut ekthélion ! Et salut à toutes et tous ! Je n'ai pas encore testé la 1.2o et maintenant je testerais la 1.3 ! Si toutefois rien n'a changé, normalement pour éviter la destruction de la planète, il faut gagner la bataille contre les troupes impériale, mais il faut aussi impérativement la présence de l'escadron Rogue (ou Rouge ?) et/ou Luke dans ta flotte de défense. Si mes souvenir sont bon en époque 2 Luke est inclus dans l'escadron Rouge. Cela fait un bon moment que je n'ai plus joué en Epoque 2, donc certaines choses ont pu évoluer. Pour une fois que je ne râle pas, il faut en profiter Edit : Encore une petite chose, merci à toute l'équipe des moddeurs pour cette nouvelle version
  8. Bonjour tout le monde ! Xénophobie impériale (consortium) Depuis un certain temps, il est impossible de finir une bataille terrestre sans être renvoyé au moins une ou plusieurs fois sur le bureau et ce quelle que soit la planète, ou l'endroit de la map. Petite question subsidiaire : J'ai installé les XML d'orvarth et depuis je n'ai plus accès aux unités spatiales de la CSI, s'agit-il d'un enième bug ou d'une suppression volontaire ?
  9. Merci pour les XML et ta réponse Tout d'abord c'est très rare que je pousse un coup de gueule, si j'ai agît comme ça c'est que depuis quelques semaines il y a une accumulation de problèmes qui a fini par me rendre "dingue". Je suis SI depuis très longtemps et je contribues de temps à autres à rapporter mes observations de bugs et/ou de problèmes. Je ne m'attendais certes pas à ce que la version Gog résolve tous les problèmes, mais de là à ce que je n'aie pu constater aucuns changements entre la version cd et la version Gog il y a un monde ! Car c'est ce que je constate chez moi en tout cas avec le consortium (n'ayant pas encore testé la 1.2n avec les rebelles ou l'empire) Rapport de bug: Conflict sectoriel (Consortium encore et toujours): Au bout d'un certain temps, j'ai beau déplacé ma flotte sur des planètes adverses avec station spatiale et/ou flotte, aucune réaction (j'en suis au mois 27) si j'essaie d'initier une bataille terrestre, une bataille spatiale sur corulag se déclenche, Si je tente une résolution automatique dès le début, je n'obtiens aucune réaction, si je lances une bataille manuelle, je ne peux accéder à aucunes de mes unités et l'option repli/résolution auto est désactivée. Sur 4 ou 5 scénarios différents je n'ai pu en terminer aucuns avec le consortium. De là à conclure qu'il y a un soucis avec ce dernier, il y a un pas je franchis avec interrogation. J'ai l'impression que le consortium va avoir besoin de votre attention.
  10. QU'EST-CE QUE C'EST QUE CE BORDEL ???? Bonjour tout le monde ! Désolé pour les majuscule, mais ce la reflète bien mon état d'esprit du moment. C'est un coup de gueule envers ce jeu ! Ce n'est pas dirigé contre vous qui faites un excellent boulot ! Voici la raison de mon coup de gueule. Comme vous pouvez le voir mercredi j'ai eu un problème qui s'est en partie résolu, donc je joue un peut à la campagne, j'avance dans mes missions, je sauvegarde normalement (en prenant soins d'effacer la précédente avant d'enregistrer la suivante). Je laisse le jeu de côté quelques jours et en voulant le reprendre aujourd'hui, aucune de mes sauvegardes ne fonctionne (retour sous le bureau systématique). Que cela ne tienne, je relance une nouvelle campagne. L'évasion de Kessel se déroule sans problème, la cinématique se lance. "Vous avez gagné" et paf ! retour sur le bureau (2 essais en recommençant à chaque fois la campagne et le problème persiste). Les deux seules choses qui ont changé depuis mercredi c'est une mse à des pilotes graphiques Nvidia et une Màj de W10. J'ai également modifié le fichier gamesconstant en réduisant un peut la vitesse (de 10 à 8) et j'ai également réduit la quantité de crédits alloué à l'IA, mais ces modifications ont été faite Mercredi matin vers 7heures. Une vérification complète a été effectuée il y a quelques jours avec W Denfender et aucuns problèmes n'a été signalé. Idem avec adwcleaner. Patch 4GB installé, DX 9.0C (juin 20210) installé). Pourquoi ce jeu joue au chat et à la souris comme ça ? Un jour je fonctionne plus au moins normalement et le lendemain je ne fonctionne plus . C'est terriblement frustrant car j'adore ce jeu. Soyons honnête, sans SI, Foc serai au fond d'un tiroir depuis 2007 et n'aurais plus jamais revu la lumière du jour. J'ai investi récemment dans une version Gog car on m'avait assuré qu'elle était plus stable que ma version cd (non gold). Or je me dois constater que je ne vois guère de changement, suis-je maudit ? Mon PC est-il mal configuré ? Bon je sais que le jeu de base a été programmé avec les pieds par une bande de singe, mais expliquez-moi pourquoi chez certains ça tourne sans problème alors que chez moi ça va de galère en galère ? Je suis plus têtu qu'un troupeau de mules du Kentucky, c'est pourquoi je m'accroches, mais ce jeu a l'art de mettre ma patience à rude épreuve. Si quelqu'un est en mesure de m'aider, je lui en serais très reconnaissant
  11. scénario Aux sources de la corruption avec le consortium (version Gog) Nal Hutta ne peut être capturée. En mode combat terrestre, le jeu se fige complétement et bloque l'ordinateur j'ai dû faire une déconnexion et une reconnexion de ma session pour quitter le jeu. La résolution automatique ne fonctionne pas. Campagne du consortium : impossible de quitter Kessel, retour sur le bureau après le "Mission accomplie" Kotor (consortium) nouvelle est également imprenable et ce n'est pas la seule dès que je déplace une flotte sur diverses planètes, le combat spatial ne se déclenche pas si je lance une invasion terrestre le combat spatial se déclenche sur Torpawa avec seulement 1 ou 2 chasseurs sans possibilité de déployer des renforts si je je me replie ou que lance une résolution automatique, le combat se redéclenche droit derrière. J'ai modifié les XML des unités. Essentiellement le coût et temps de construction, mais aussi l'angle de rotation et le rayon de roulis (peut-être un peut trop) cela peut-il créer des problèmes ? (fichiers modifiés avec Notepad++) Edit: J'ai réinstallé les XML originaux afin de faire un test, mais le problème de Nal Hutta demeure, j'en conclu donc que mes modifications n'en sont pas la cause. Edit 2 : J'ai recommencé la campagne et pour l'instant j'ai passé kessel sans encombre, le problème devait être temporaire
  12. Bon sang de bois ! Je me trouve dans la même situation que Pasteur007 à une différence près : mon pc n'est pas un HP, mais un montage de pièces soigneusement choisies. Version Gog : C:\Games\Gog\St.....\EAWX swfoc.exe patché Dx 9.0C (juin 2010) installé aucune compatibilité sélectionnée adwcleaner n'a trouvé aucuns fichiers à supprimer Pour faire bonne mesure, j'ai passé CCleaner, mis à jour mon driver graphique et j'ai même redémarré mon pc après ça. Résultat : Lag et freeze à répétition. Au 8ème mois du scénario Xénophobie impériale avec le consortium 10 sec de vitesse normale, freeze pendant 30 sec au moins et hop 10 sec normale, etc... Cela en devient injouable. Suis-je maudit ou ais-je loupé une étape ? Que faire ? J'ai envies de continuer à y jouer W10 Intel i7 4790 4x 3.60 Ghz Geoforce GTX 770 16 Go de RAM Windows Defender n'a détecté aucun problème après un scan approfondi Merci pour vos future réponses
  13. Salut HK ! Voilà une réponse pleine de sagesse ! Merci !
×
×
  • Create New...