Jump to content

sete-rome

Membre
  • Content Count

    7
  • Joined

  • Last visited

About sete-rome

  • Rank
    Nouveau

Information de Profil

  • Région
    Languedoc- Rousillon
  1. Bonjour Je jouais au mod SI depuis bientôt 6 ans sur la version CD J'ai installé FOC avec steam hier apres midi afin de profiter de différents mod ( Fall of the republic...) mais étant donné que le mod SI est en Français je prefère jouais à celui là Cependant j'ai un gros bug A chaque fin de bataille terrestre le jeu plante : message d'erreur de windows et retour sur le bureau. Pouvez vous m'indiquer la démarche à suivre pour régler ce problème Sinon dans l'ensemble tout semble fonctionner Merci pour votre travail à tous !!!!
  2. en mode conquête sur conflit sectoriel, lorsqu'on capture trois planète le jeu commence à ramer et pire encore lorsque je m'approprie un secteur et que je tente de sauvegarder il m'est annoncé que l'espace sur mon disque dur est insuffisant ! J'ai tout supprimé et il me reste donc que le jeu SI qui me prend 12.8 GO. En espace libre j'ai 128 GO Ce n'est pas suffisant?
  3. qu'est ce que la "dépense en développement" ? Je vois que on perd du cash ? C'est l'entretiens des bâtiments ?
  4. certaines unités n'ont pas d'image les représentant en mode galactique? Par exemple dans la campagne guerre des Clones les Jedi ne sont pas illustrés sur les planètes et dans la file de production. Après j'aimerai savoir si le mod est lent de nature ou si c'est mon PC ( datant de 2006) qui est trop vieux pour supporter le mod? Les chargements sont très long...
  5. Je n'ai pas utilisé l'editeur de carte mais merci de ton aide j'ai corriger le bug ! Mais j'ai deux question dont je n'ai pas trouvé les réponses sur le forum. D'abord quel fichier faut t-il modifier pour que les mois se passent plus vite et récolter ainsi ses crédits plus rapidement ? Et en mode galactique j'ai des unités qui ne s'affichent pas ! Exemple sur une planète j'ai un groupe de soldat présent mais l'image est absente. C'est le même problème pour certain héros. Erreur d'installation ou juste problème à régler dans les fichiers ?
  6. Bonjour J'ai installé le mod SI en suivant les instructions -Installez EAW - Patch 1.5 pour eaw - Installez FOC - Patch 1.1 pour foc - Patch 64 bit (si nécéssaire pour les OS 64bit) Lien vers le PATCH 64bit(bas de page) - Mod SI v0.99.3 Cependant je n'ai pas installé le patch 64 bit étant donné que je ne sais pas si mon ordinateur est compatible ou pas. Lorsque je lance le jeu les images sont les unes sur les autres ! J'ai accès au jeu je peux lancer des parties mais toutes les images sont mélangés les planètes les unes sur les autres comme les unités. Ai-je raté un processus d'installation? J'ai créer un dossier lucasArts sur un deuxième disque dur avec dedans un dossier pour EAW avec votre mise à jour et un autre où il y a FOC. Dans celui-ci j'ai installé la mise à jour puis le mod SI. A votre avis où j'ai merdé dans l'installation? J'attend vos réponses avec impatience bonne journée !
×
×
  • Create New...