Jump to content
Babi400

Bug d'affichage sur Pc

Recommended Posts

Salut à tous, je me retrouve avec un nouveau pc et malheureusement j'ai un problème d'affichage sur ck2 comme vous pouvez le voir sur la photo, que puis-je faire pour corriger ce bug ? Mon pc est un Fujitsu p2560 seven 64b tournant sous windows 7 et dont la carte graphique est une Intel Pentium inside

20220524_194914.jpg

Share this post


Link to post
Share on other sites

Ce bug n'affecte que les portraits ?

 

Est-ce que tu as le même soucis sans aucun mod ?

 

Si tu es sur Steam, est-ce que tu as fait la vérification des fichiers du jeu ?

Share this post


Link to post
Share on other sites
Le 06/06/2022 à 20:49, Mouchi a dit :

Ce bug n'affecte que les portraits ?

 

Est-ce que tu as le même soucis sans aucun mod ?

 

Si tu es sur Steam, est-ce que tu as fait la vérification des fichiers du jeu ?

Oui, ingame les portraits seulement, mais l'écran de chargement est aussi atteint par ce problème.

 

Oui ce bug est aussi présent sans aucun mod.

 

Oui je suis sur steam, quels fichiers je dois vérifier ?20220607_000602.thumb.jpg.31acb225eaf5b9a59c0fac3f4d4d59ab.jpg

Share this post


Link to post
Share on other sites
Le 08/06/2022 à 00:20, Babi400 a dit :

Oui je suis sur steam, quels fichiers je dois vérifier ?

Tu fais clic droit sur le jeu, tu choisis Propriétés et tu fais comme la capture d'écran suivante :

 

image.png.965fe8ea979bcd2f616f2162f3fbf79e.png

Share this post


Link to post
Share on other sites
Posted (edited)
Le 09/06/2022 à 21:19, Mouchi a dit :

Tu fais clic droit sur le jeu, tu choisis Propriétés et tu fais comme la capture d'écran suivante :

 

image.png.965fe8ea979bcd2f616f2162f3fbf79e.png

Salut, désolé pour mon absence, soucis personnels. J'ai essayé cette manip mais ça ne marche pas, par contre j'ai vu que ce bug d'affichage était aussi présent sur d'autres de mes jeux tels que Medieval II Total War, ce n'est donc pas un problème inhérent à CK2

Edited by Babi400

Share this post


Link to post
Share on other sites

Cela vient peut-être de tes pilotes de carte graphique dans ce cas.

Share this post


Link to post
Share on other sites
Le 24/06/2022 à 20:48, Mouchi a dit :

Cela vient peut-être de tes pilotes de carte graphique dans ce cas.

D'accord je vois, peut tu m'expliquer comment régler ces pilotes stp ? J'ai jamais eu à faire ça :p

Share this post


Link to post
Share on other sites
Le 26/06/2022 à 15:30, Babi400 a dit :

D'accord je vois, peut tu m'expliquer comment régler ces pilotes stp ? J'ai jamais eu à faire ça :p

Tu as peut-être un utilitaire de ta carte graphique installé sur ton PC qui te propose de mettre à jour ton pilote de carte graphique.
Sinon tu vas sur leur site et tu cherches la dernière version du pilote pour ta carte graphique.

Share this post


Link to post
Share on other sites
Le 27/06/2022 à 20:26, Mouchi a dit :

Tu as peut-être un utilitaire de ta carte graphique installé sur ton PC qui te propose de mettre à jour ton pilote de carte graphique.
Sinon tu vas sur leur site et tu cherches la dernière version du pilote pour ta carte graphique.

Oui ! C'était bien ça merci infiniment mec ça remarche :D

Share this post


Link to post
Share on other sites
Le 27/06/2022 à 20:26, Mouchi a dit :

Tu as peut-être un utilitaire de ta carte graphique installé sur ton PC qui te propose de mettre à jour ton pilote de carte graphique.
Sinon tu vas sur leur site et tu cherches la dernière version du pilote pour ta carte graphique.

Ah ben non, sans mods ça marche parfaitement mais si j'active le mod Umbra Spherae Reborn ça donne ça :') 

20220709_140047.jpg

Share this post


Link to post
Share on other sites
Le 27/06/2022 à 20:26, Mouchi a dit :

Tu as peut-être un utilitaire de ta carte graphique installé sur ton PC qui te propose de mettre à jour ton pilote de carte graphique.
Sinon tu vas sur leur site et tu cherches la dernière version du pilote pour ta carte graphique.

Ah oui et les blasons occidentaux dont aussi en désordre, par exemple le Serg qui se retrouve avec le blason de l'empire d'Hispanie ou la Pologne qui a le blason de l'Aragon etc et d'autres blasons totalement noirs aussi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...