Jump to content
Sign in to follow this  
octavio

Europa Universalis 3 ne se lance plus !

Recommended Posts

Bonsoir je viens d'acheter l'expansion Divine Wind

j'ai joué Hier soir sans problème et aujourd'hui quand je veux le lancer on me met erreur au lancement .

Je suis désespérer est se que quelqu'un peux m'aider ?

Share this post


Link to post
Share on other sites

Quoi comme erreur ?

Share this post


Link to post
Share on other sites

Oui, il semble que dans certains cas, une réinstallation soit la solution la plus simple...

Share this post


Link to post
Share on other sites

Le souci c'est que ma sauvegarde avec Byzance a disparu donc du coup je recommence mais pour unifier le Saint Empire Romain Germanique; avec la bohéme

Share this post


Link to post
Share on other sites

En désinstallant, comme ça, il faut penser à sauvegarder le contenu du dossier mod, du dossier savegames et du dossier screenshots... sinon on le regrette souvent... j'ai beaucoup de regrêts :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...