Jump to content
Ximema

Crashs aléatoires et Performance PC

Recommended Posts

Il y a 10 heures, HK 47 a dit :

La campagne doit être longue à démarrer parce que chaque faction ne contrôle qu'une planète au départ.

 

Soit ton pc est une antiquité, soit tu as des problèmes de config au delà même du mod.

 

C'est lorsqu'il utilisent les droides buzz.

Ok pour les droides buzz.

En revanche question perf du pc je l'utilise depuis la version 01 et je n'ai pas eu de problème depuis sauf avec cette nouvelle version. La précédente fonctionnait très bien à ce niveau.

J'ai même baissé les qualités du jeu pour éviter trop de lags, pour le moment ça va mais toujours les sauvegardes très longues et lancement de batailles également.

Merci de tes réponses en tout cas :)

Bonne continuation.

Share this post


Link to post
Share on other sites

Trop souvent après une bataille terrestre le jeu se plante et je me retrouve sur le bureau. Il y a pire : dès que je commence la bataille terrestre sur Jabiim, c'est tout l'ordinateur qui se bloque et je dois redémarrer l'ordinateur (version 1.2n, campagne : ruée vers l'espace Hutt, faction Empire). Qui a une solution claire ?

Share this post


Link to post
Share on other sites

Salut, je ne sais pas si c'est lié à la même cause ou si la campagne du consortium est buggé mais à la fin de la toute première mission sur Kessel (combat terrestre, donc), le jeu plante également avec un retour sur windows (WIN 10).  

 

De plus, je trouve les héros du consortium lors de cette mission vraiment fragiles mais ça, c'est un autre problème. 

Share this post


Link to post
Share on other sites
il y a une heure, Revanchist a dit :

Salut, je ne sais pas si c'est lié à la même cause ou si la campagne du consortium est buggé mais à la fin de la toute première mission sur Kessel (combat terrestre, donc), le jeu plante également avec un retour sur windows (WIN 10). 

 

Il faut finir cette mission en vitesse normale, et pas en vitesse accélérée.

Share this post


Link to post
Share on other sites
Il y a 1 heure, Revanchist a dit :

La 1.2n, même en vitesse normal je crash.

J'ai installé le mod ce matin.

Bonjour, j'ai également le même problème, apparemment c'est dû au renforts des unités civiles, quelqu'un sait comment désactiver cette option ?

Share this post


Link to post
Share on other sites

Je suis sûr que comme d'habitude vous ferez au mieux.

Se pourrait-il que mes problèmes soient lié aux modifications apportées aux XML ? En tout cas l'utilisation de notepad++ a réglé la question des bâtiments qui disparaissaient avec l'utilisation des fichiers en .docx, mais se pourrait-il qu'il cause des problèmes plus subtils ? 

Share this post


Link to post
Share on other sites
Il y a 5 heures, Spock72.ch a dit :

Je suis sûr que comme d'habitude vous ferez au mieux.

Se pourrait-il que mes problèmes soient lié aux modifications apportées aux XML ? En tout cas l'utilisation de notepad++ a réglé la question des bâtiments qui disparaissaient avec l'utilisation des fichiers en .docx, mais se pourrait-il qu'il cause des problèmes plus subtils ? 

ces problemes viennent de la version cd , non compatible avec windows 10 .

 

avec win 10 : version gog  patch 4 go directx 9.0c a reinstaller et pas de mod de compatibilite , pas de compression de sauvegarde , il faut juste eviter d'ecraser les anciennes sauvegardes (ce qui avec le temps augmente la taille du fichier) effacer l'ancienne et utiliser une nouvelle a chaque fois , effacer regulierement les sauvegardes automatiques .

sur conquete galactique modifie a 99 planete et 5 IA actives ma plus grosse sauvegarde fait 75 mo .

 

ensuite les modifs des fichiers xml peuvent tres facilement posees problemes , cela depend de ce qui est modifie .

 

 

Share this post


Link to post
Share on other sites

QU'EST-CE QUE C'EST QUE CE BORDEL ????

 

Bonjour tout le monde ! Désolé pour les majuscule, mais ce la reflète bien mon état d'esprit du moment. C'est un coup de gueule envers ce jeu !

 

Ce n'est pas dirigé contre vous qui faites un excellent boulot !

Voici la raison de mon coup de gueule. Comme vous pouvez le voir mercredi j'ai eu un problème qui s'est en partie résolu, donc je joue un peut à  la campagne, j'avance dans mes missions, je sauvegarde normalement (en prenant soins d'effacer la précédente avant d'enregistrer la suivante). Je laisse le jeu de côté quelques jours et en voulant le reprendre aujourd'hui, aucune de mes sauvegardes ne fonctionne (retour sous le bureau systématique). Que cela ne tienne, je relance une nouvelle campagne. L'évasion de Kessel se déroule sans problème, la cinématique se lance. "Vous avez gagné" et paf ! retour sur le bureau (2 essais en recommençant à chaque fois la campagne et le problème persiste).

 

Les deux seules choses qui ont changé depuis mercredi c'est une mse à des pilotes graphiques Nvidia et une Màj de W10.

J'ai également modifié le fichier gamesconstant en réduisant un peut la vitesse (de 10 à 8) et j'ai également réduit la quantité de crédits alloué à l'IA, mais ces modifications ont été faite Mercredi matin vers 7heures. Une vérification complète a été effectuée il y a quelques jours avec W Denfender et aucuns problèmes n'a été signalé. Idem avec adwcleaner.

Patch 4GB installé, DX 9.0C (juin 20210) installé).

Pourquoi ce jeu joue au chat et à la souris comme ça ? Un jour je fonctionne plus au moins normalement et le lendemain je ne fonctionne plus . C'est terriblement frustrant car j'adore ce jeu. Soyons honnête, sans SI, Foc serai au fond d'un tiroir depuis 2007 et n'aurais plus jamais revu la lumière du jour.

J'ai investi récemment dans une version Gog car on m'avait assuré qu'elle était plus stable que ma version cd (non gold). Or je me dois constater que je ne vois guère de changement, suis-je maudit ? Mon PC est-il mal configuré ?

Bon je sais que le jeu de base a été programmé avec les pieds par une bande de singe, mais expliquez-moi pourquoi chez certains ça tourne sans problème alors que chez moi ça va de galère en galère ?

 

Je suis plus têtu qu'un troupeau de mules du Kentucky, c'est pourquoi je m'accroches, mais ce jeu a l'art de mettre ma patience à rude épreuve.

Si quelqu'un est en mesure de m'aider, je lui en serais très reconnaissant

Share this post


Link to post
Share on other sites

en ce qui me concerne , il reste deux types de crash sut les campagnes non scenarisee : les batailles terrestres , fin de bataille crash due au renforts d'infanterie (a confirmer) du coup je sauvegarde toujours juste avant la fin .

 

deuxieme type de crash le probleme sur certaines cartes quand on passe la souris en haut de la carte , probleme de plus en plus rare grace au travaille de l'equipe (la plupart des cartes terrestres ont ete refaites , c'est un boulot enorme) .

 

pour les crash sur les campagnes scenarisees et les batailles scenarisees , au vue de la quantite phenomenale de rajout du mod ce n'est pas tres etonnant ;

 

ceci dit , pas vraiment un coup de geule mais tout de meme , si vous voulez que le mod devienne plus stable plus rapidement . plutot que de mettre des majuscules ou des messages pour evacuer votre frustation :

 

vous pouvez poster un rapport de bug bien formater incluant les details de votre machine et des informations relatives au crash , nom de la planete , faction , sur une version que vous n'avez pas modifie evidemment , cela permettra certainement de reperer et traiter plus rapidement les bugs sur les scenarios sans melanger les problemes de versions et configurations avec les bugs du mod .

 

pour repondre au questions sur la version gog : est elle plus stable sur win 10 , oui elle l'est

 

est que cela resout magiquement tous les problemes , non  et elle ne fait pas le cafe non plus .

 

j'ai poste recemment un  message avec qq modif a faire pour tester la campagne conquete galactique du cote rebelle ou imperial , c'est un bon test de stabilite (mise a part les crash batailles terrestres) .

 

je poste mon dossier xml modifie , si vous voulez teste la conquete galactique avec les imperiaux  et toutes les IA actives dans des conditions qui permettent de finir la campagne (penser a sauvegarder vers la fin des batailles terrestres) .

 

quand vous faites des modifs sur les campagnes ou dans les xml , certaines peuvent rendrent les sauvegardes instables , en general on commence une nouvelle carte pour teste les modifications .

 

 

XML.zip

Share this post


Link to post
Share on other sites

Merci pour les XML et ta réponse

Tout d'abord c'est très rare que je pousse un coup de gueule, si j'ai agît comme ça c'est que depuis quelques semaines il y a une accumulation de problèmes qui a fini par me rendre "dingue".

 

Je suis SI depuis très longtemps et je contribues de temps à autres à rapporter mes observations de bugs et/ou de problèmes.

Je ne m'attendais certes pas à ce que la version Gog résolve tous les problèmes, mais de là à ce que je n'aie pu constater aucuns changements entre la version cd et la version Gog il y a un monde ! Car c'est ce que je constate chez moi en tout cas avec le consortium (n'ayant pas encore testé la 1.2n avec les rebelles ou l'empire)

 

 

Rapport de bug:

Conflict sectoriel (Consortium encore et toujours): Au bout d'un certain temps, j'ai beau déplacé ma flotte sur des planètes adverses avec station spatiale et/ou flotte, aucune réaction (j'en suis au mois 27) si j'essaie d'initier une bataille terrestre, une bataille spatiale sur corulag se déclenche, Si je tente une résolution automatique dès le début, je n'obtiens aucune réaction, si je lances une bataille manuelle, je ne peux accéder à aucunes de mes unités et l'option repli/résolution auto est désactivée.

 Sur 4 ou 5 scénarios différents je n'ai pu en terminer aucuns avec le consortium. De là à conclure qu'il y a un soucis avec ce dernier, il y a un pas je franchis avec interrogation.

J'ai l'impression que le consortium va avoir besoin de votre attention.

Edited by Spock72.ch

Share this post


Link to post
Share on other sites

Bonjour , j'ai un petit problème et j'espère trouver de l'aide ici , je m'explique:

 

Après avoir correctement installer la dernière version du mode en suivant les instructions a la lettre j'ai commencé la campagne "Guerre des clones I " je fais alors plusieurs bataille spatial san difficulté aucun lag et je ne crash pas , je fais ensuite une bataille terrestre sur Ryloth (je joue le république) la pareil 0lag et crash impec et ensuite je fais une autre bataille terrestre sur Brentaal IV je la fais entièrement jusqu'à éliminer le dernier droide et la a la fin le jeu plante.

 

Après cela je vais dans le dossier texte "Mod SI Optimisation" je suis les instruction (sauf pour dirext je l'es telecharger mais il me demande de le mettre quelque part mais jsp ou et j'ai pas envie de faire n'imp) bref je passe le jeu en compatibilité avec Windows XP (Service pack 3) et je coche "executer ce programme en mode admidistrateur" comme c'est demander , une fois cela fais je relance la jeu , je fais la même bataille et cette fois c'est pire car  je ne crash plus certes MAIS j'ai beaucoup plus de lag et au bout d'un moment mon jeu se freeze et je suis obligé de l'eteindre et de rallumer mon pc pour qu'il se debloque.

 

J'utilise donc la version 2.o du mod , je suis sous Windows 8,1 et j'utilise la version STEAM du jeux! Voila j'espere trouver de l'aide ! :)

Edited by LaPierre

Share this post


Link to post
Share on other sites

salut

donc voila le jeux crash aléatoirement et en cours et il m'affiche

 

Exception!

an exception has occurred.See _logfile.txt and_except.txt for details.

press CANCEL to exit or RETRY to debug

 

voila merci de m'aider si possible :(

Share this post


Link to post
Share on other sites
Posted (edited)

salut ,

 

plusieurs raisons possible a ce probleme ;

 

vous avez installe le jeu dans programsfiles , vous tenter de le lancer sans les droits administrateur .

 

vous n'avez pas installe direct x 9.0c , ni le patch 4gb (ceci dis si vous n'avez que 4 4gb de ram cela ne changera pas grand chose )

 

ne jouer pas plus de 2 heures d'affile (de toute facon c'est mauvais pour les yeux) , relancer le jeu regulierement .

 

suivant votre systeme d'exploitation , votre carte video et la version du jeu , d'autre problemes specifique viennent s'ajouter .

 

vous pouvez lancer egalement le jeu en mode de compatibilite xp sp2 , regle certain problemes de stabilite sur certaines config .

 

les patch et modes de compatibilite s'applique a l'executable du jeu , en l'occurence swfoc.exe ou son equivalent sous steam .

 

les versions recentes gog et steam gere mal les langues pour les mods , utilser le fichier bat pour lancer le mod , editer le pour le lancer en francais :

 

cela donne ceci :  swfoc MODPATH=Mods\Mod_Strategic_Improvement LANGUAGE=FRENCH

 

 

Edited by orvarth

Share this post


Link to post
Share on other sites

salut

non j'ai installer le jeux dans programsfilesx86

 

j'ai jamais installer le patch parce que je l'ai pas trouver et on l'installe quand on est sous vista non ? moi j'ai windo 7

 

jy joue carrément plus que 2 heures d'affilé ^^ mdr

 

et le joue tourne pas avec Steam  j'ai le CD

 

je vais essaye de le lancer avec les droits administrateur.

merci beaucoup d'avoir pris le temps de me répondre.

Share this post


Link to post
Share on other sites

depuis windows vista (7 et 10)  windows considere les repertoires programsfiles , y compris la version x86 , comme proteges , ce n'est pas une bonne idee d'installer des jeux dans ces repertoires .

 

le patch 4gb est a installer sur toutes les versions , il se trouve dans le repertoire du jeu , il est fournit avec le mod .

 

lisez le fichier optimisation du mod cree lors de l'installation .

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...