Jump to content
sete-rome

Problème d'installation du Mod SI

Recommended Posts

Le 14/08/2018 à 17:44, orvarth a dit :

steam + win 10

 

ne pas installer steam ou laisser steam installer les jeux dans programmes files .

 

steam et l'executable du jeu doivent etre lances en mode administrateur .

 

le patch 4gb doit etre applique sur l'executable du jeu pas le lanceur ou le raccourci steam .

 

empire at war ne supporte pas le alt/tab  (changement de fenetre ecran) pas de mode fenetre  , de meme desactive l'overlay de steam pour ce jeu  .

 

de pas utilise de mode de compatibilite , installez direct x 9.0c  .

 

pour les cartes nvidia , verifier les reglages alimentation pour performance et synchro vertical en adaptatif .

 

chez moi le jeu ne crash que sur certaines bataille terrestres , problemes lies a certaines cartes terrestres et peut etre qq unites pirates/hutt .

 

 

bonjours à tous, j'ai moi aussi un problème de crash avec mon jeu, comme beaucoup dernièrement, j'ai vu qu'il y avait des explications ci-dessus mais j'avoue ne pas avoir tout compris de plus je voulais savoir si quelqu'un avait trouvé une solution à ce problème qui m'embête vraiment :/

Share this post


Link to post
Share on other sites
Il y a 7 heures, benian a dit :

Lance le petrolauncher en administrateur. J'ai eu le même souci

 

Ca n'a pas fonctionné non plus.

Bonne nouvelle néanmoins, après un redémarrage, le mod se lance :D

Share this post


Link to post
Share on other sites
Il y a 7 heures, DeMoNiaaX a dit :

bonjours à tous, j'ai moi aussi un problème de crash avec mon jeu

Salut, si tu utilises stream, ton problème vient probablement de là.

Share this post


Link to post
Share on other sites
Il y a 6 heures, HK 47 a dit :

Salut, si tu utilises stream, ton problème vient probablement de là.

oui j'utilise steam mais je sais pas si les crashs viennent de la j'ai remarqué que quand je déplaçais des canonnières sur un endroit ou il y a eu un bombardement, je l'ai fait plusieurs fois en chargeant une sauvegarde a chaque fois et le jeu crash tout de suite après j'ai réussi a finir le combat avec des unités terrestres et n'allant pas a l'endroit bombardé j'espère que c'est moi qui me trompe pour pouvoir réparer mon erreur grâce a votre aide.

 

Je voulais savoir aussi est ce que la version CD est mieux que la version steam ce que je veux dire par la c'est:

Est ce que je peux joué sans avoir la boule au ventre par peur que mon jeu crash? 

Est ce que j'aurai plus du tout de crash ?

 

Car j'ai vraiment envie de joué a se mode que j'ai découvert depuis peu.

 

Edited by DeMoNiaaX

Share this post


Link to post
Share on other sites
Le 23/10/2018 à 19:18, DeMoNiaaX a dit :

Je voulais savoir aussi est ce que la version CD est mieux que la version steam ce que je veux dire par la c'est:

Est ce que je peux joué sans avoir la boule au ventre par peur que mon jeu crash? 

Est ce que j'aurai plus du tout de crash ?

Avec la version CD, je n'ai plus de crash depuis la version 1.0 du mod SI...

La version steam est connue pour crasher très facilement avec n'importe quel mod depuis la dernière mise à jour du jeu.

Edited by HK 47

Share this post


Link to post
Share on other sites
Il y a 1 heure, HK 47 a dit :

Avec la version CD, je n'ai plus de crash depuis la version 1.0 du mod SI...

La version steam est connue pour crasher très facilement avec n'importe quel mod depuis la dernière mise à jour du jeu.

Si je l'avais su plus tôt j'aurai directement acheté la version CD, en tout cas merci pour ton aide et toute tes précisions ^^.

Share this post


Link to post
Share on other sites

Bonjour,

 

je joue au jeu via steam sur un Windows 10 et depuis la dernière MAJ du mod je ne peux plus jouer a S.I.

*J'ai procédé un une désinstallation complète du jeu et des fichiers.

*J'installe le jeu via un dossier steam sur mon lecteur D, le C étant trop petit.

* Pour le mod version 1.0 je suis les instructions pour l'installer via le dossier corruption. Une fois installer je lance toujours le jeu pour m'assurer que le mod est bien installé.

* Je suis obligé d'installer le patch " directx_Jun2010_redist " pour pouvoir le lancer sinon je n'y arrive pas. Le jeu se lance mais Je n'ai plus la page de présentation du mod (Faucon+Y-wing) ni le texte "que la force soit avec vous" je tombe sur la page de présentation du jeu FOC original avec "chargement".

* J'ai réessayé avec une version antérieure ( la 99.7) qui lui fonctionne bien ( page de présentation avec Tarkin, Vador , Grievous, etc... avec le texte aisni que tout les mods de conquêtes de l'époque).

* J'ai tenté de compléter avec la version 1.2 mais à part quelques modifications comme le texte rien ne change. Je reste sur le jeu original.

J'ai essayé différentes méthodes pour installer via d'autres fichiers mais en vain.

* J'ai retélécharger le mods 1.0 via le site mais ça ne résout pas le problème.

 

A chaque MAJ j'ai toujours un peu galéré pour mettre les MAJ mais cette fois je ne trouve pas d'issus.

 

Si vous avez des solutions ou des idées pour me guider je sui preneur.

Merci d'avance et encore bon travail pour ce mod que je vie à fond !!!

Bonne continuation.

Share this post


Link to post
Share on other sites

Salut sephiros, merci pour ta réponse mais ça ne fonctionne pas non plus, rien ne se lance. Sur mon écran il y a moins de chose noté il y a juste Foc Mod_S_I.

En plus avant je ne m'étais jamais servie de ça pour y lancé et ça marchait bien ...

 

Share this post


Link to post
Share on other sites
Le 28/01/2020 à 20:54, Thrawn a dit :

Bonjour,

 

je joue au jeu via steam sur un Windows 10 et depuis la dernière MAJ du mod je ne peux plus jouer a S.I.

*J'ai procédé un une désinstallation complète du jeu et des fichiers.

*J'installe le jeu via un dossier steam sur mon lecteur D, le C étant trop petit.

* Pour le mod version 1.0 je suis les instructions pour l'installer via le dossier corruption. Une fois installer je lance toujours le jeu pour m'assurer que le mod est bien installé.

* Je suis obligé d'installer le patch " directx_Jun2010_redist " pour pouvoir le lancer sinon je n'y arrive pas. Le jeu se lance mais Je n'ai plus la page de présentation du mod (Faucon+Y-wing) ni le texte "que la force soit avec vous" je tombe sur la page de présentation du jeu FOC original avec "chargement".

* J'ai réessayé avec une version antérieure ( la 99.7) qui lui fonctionne bien ( page de présentation avec Tarkin, Vador , Grievous, etc... avec le texte aisni que tout les mods de conquêtes de l'époque).

* J'ai tenté de compléter avec la version 1.2 mais à part quelques modifications comme le texte rien ne change. Je reste sur le jeu original.

J'ai essayé différentes méthodes pour installer via d'autres fichiers mais en vain.

* J'ai retélécharger le mods 1.0 via le site mais ça ne résout pas le problème.

 

A chaque MAJ j'ai toujours un peu galéré pour mettre les MAJ mais cette fois je ne trouve pas d'issus.

 

Si vous avez des solutions ou des idées pour me guider je sui preneur.

Merci d'avance et encore bon travail pour ce mod que je vie à fond !!!

Bonne continuation.

pour la version steam essaye ceci :

par default steam installe le jeu en anglais et n'installe pas automatiquement les autres langages , dans les parametres penser a choisir le francais pour que steam telecharge les fichiers francais .

 

desactiver le steam overlay 

ne pas utiliser le petrolauncher , le mod installe un fichier bat de lancement , editer le (avec notepad++ par exemple) comme ceci :

 

StarWarsG MODPATH=Mods\Mod_Strategic_Improvement_1.3 language=french (pour le mod 1.3)

 

faite un raccourci de ce fichier vers le bureau .

 

il est inutile d'appliquer le patch 4gb sur la version steam .

 

si vous installer la version 1.3 sur steam , vous devez renommer le fichier patch2.meg en patch2.meg.back , le fichier se trouve dans le repertoire 

 

steam\steamapps\common\Star Wars Empire at War\corruption\Data .

 

si vous avez 2 versions d'empire at war installes en meme temps , comme gog cd ou steam , a cause de la base de registre force of corruption  va avoir des difficultes a trouver 

 

les fichiers du jeu de base , donc ne gardez qu'une seule version .

Share this post


Link to post
Share on other sites
il y a 41 minutes, HK 47 a dit :

Le petrolauncher ne marche pas avec steam ?

le petrolauncher pose plusieurs problemes , le premier c'est qu'il lance les mods en anglais par defaut , il ne lance pas l'executable directement , il passe par un vieux swfoc.exe qui lance a son tour starwarsg.exe , cela rend instable certains mods .

 

lancer le mod directement avec le .bat me parait plus propre et plus sur , de plus la commande pour le francais assure que tous les bons fichiers de localisations sont utilises .

 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Une nouvelle version du mod est en ligne et remplace la version 1.3. Par rapport a cette dernière, elle rajoute la prise en charge de Steam qui ne nécessite plus aucune manipulation de votre part avant de lancer le jeu. Il n'est pas nécessaire de désinstaller la version 1.3 avant d'installer la 1.3.1.

Edited by HK 47

Share this post


Link to post
Share on other sites

Hello,

Alors il ne s'agit pas d'un bug sur le jeu et étant donné que personne n'en parle ici c'est surement un problème de mon côté mais je n'arrive plus a telecharger les patch sur le site. J'ai a la place un mssage de google drive :

" Désolé, le fichier que vous avez demandé n'existe pas.

Assurez-vous que l'URL est exacte et que le fichier existe. "

 

J'utilise encore la version 1.2n et si c'est déjà génial comme ça j'aimerai quand même voir ce que ca donne dans les dernières version !

En tout cas félicitations pour votre mode les gars i:Di

 

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai voulu tester la 1.4 mais je ne crois pas avoir réussi à l'installer.
En fait, j'ai l'impression que des fichiers sont manquants.

J'ai bien installé le patch 1.3.1 et 1.4b pour pouvoir jouer, dans le dossier Mods.
Mais In-Game, les noms de campagnes de la rébellion sont bug (TEXT_CAMPAIGN_SINGLE_XX), certains icones sont manquants (Camp d'esclavagiste, Centre de recrutement de la NR...) et je ne vois pas le changement avec la CSI et le tech 0 des rebelles...

Aurais-je raté quelque chose ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...