Jump to content

Recommended Posts

Bonsoir à tous et joyeux noël ! J'espère que vos fêtes de fin d'année se dérouleront sous les meilleurs auspices. Après cela, j'aurais besoin de vos lumières sur un problème que je rencontre en ce moment, en effet, lorsque je démarre CK2 ces derniers temps, je me rends compte que les blasons du HRE, de l'Empire Byzantin ainsi que tous ceux de l'Europe de l'est et de la Scandinavie sont noirs, sans aucun affichage, en revanche, les blasons d’Europe de l'ouest, des pays Musulmans et orientaux en général sont eux, normaux, ainsi, j'aurais voulu connaître la manipulation à effectuer afin que tout revienne à la normale, en vous remerciant d'avance :) .

Edited by Babi400

Share this post


Link to post
Share on other sites

Bonsoir,

Il semble qu'il y ait un problème de compatibilité entre ta sauvegarde et le jeu (pas la bonne version, pas les bons mods ...) ou alors c'est des mods (pas compatibles entre eux, pas à jour ...)

 

Pour obtenir la version du jeu utilisé dans une sauvegarde, tu peux ouvrir la sauvegarde avec un éditeur de texte et lire la version en 2ème ligne.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...