Jump to content
Sign in to follow this  
arge

Crash après bataille terrestre

Recommended Posts

Trop souvent après une bataille terrestre le jeu se plante et je me retrouve sur le bureau. Il y a pire : dès que je commence la bataille terrestre sur Jabiim, c'est tout l'ordinateur qui se bloque et je dois redémarrer l'ordinateur (version 1.2n, campagne : ruée vers l'espace Hutt, faction Empire). Qui a une solution claire ?

Share this post


Link to post
Share on other sites

Salut, je ne sais pas si c'est lié à la même cause ou si la campagne du consortium est buggé mais à la fin de la toute première mission sur Kessel (combat terrestre, donc), le jeu plante également avec un retour sur windows (WIN 10).  

 

De plus, je trouve les héros du consortium lors de cette mission vraiment fragiles mais ça, c'est un autre problème. 

Share this post


Link to post
Share on other sites
il y a une heure, Revanchist a dit :

Salut, je ne sais pas si c'est lié à la même cause ou si la campagne du consortium est buggé mais à la fin de la toute première mission sur Kessel (combat terrestre, donc), le jeu plante également avec un retour sur windows (WIN 10). 

 

Il faut finir cette mission en vitesse normale, et pas en vitesse accélérée.

Share this post


Link to post
Share on other sites
Il y a 1 heure, Revanchist a dit :

La 1.2n, même en vitesse normal je crash.

J'ai installé le mod ce matin.

Bonjour, j'ai également le même problème, apparemment c'est dû au renforts des unités civiles, quelqu'un sait comment désactiver cette option ?

Share this post


Link to post
Share on other sites

Bonjour , j'ai un petit problème et j'espère trouver de l'aide ici , je m'explique:

 

Après avoir correctement installer la dernière version du mode en suivant les instructions a la lettre j'ai commencé la campagne "Guerre des clones I " je fais alors plusieurs bataille spatial san difficulté aucun lag et je ne crash pas , je fais ensuite une bataille terrestre sur Ryloth (je joue le république) la pareil 0lag et crash impec et ensuite je fais une autre bataille terrestre sur Brentaal IV je la fais entièrement jusqu'à éliminer le dernier droide et la a la fin le jeu plante.

 

Après cela je vais dans le dossier texte "Mod SI Optimisation" je suis les instruction (sauf pour dirext je l'es telecharger mais il me demande de le mettre quelque part mais jsp ou et j'ai pas envie de faire n'imp) bref je passe le jeu en compatibilité avec Windows XP (Service pack 3) et je coche "executer ce programme en mode admidistrateur" comme c'est demander , une fois cela fais je relance la jeu , je fais la même bataille et cette fois c'est pire car  je ne crash plus certes MAIS j'ai beaucoup plus de lag et au bout d'un moment mon jeu se freeze et je suis obligé de l'eteindre et de rallumer mon pc pour qu'il se debloque.

 

J'utilise donc la version 2.o du mod , je suis sous Windows 8,1 et j'utilise la version STEAM du jeux! Voila j'espere trouver de l'aide ! :)

Edited by LaPierre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...