Jump to content
  • 0
SilverPleb

Crash avant lancement CK2

Question

Bonjour,

 

Je rencontre un problème depuis quelques temps, lorsque je lance Ck2, le jeu crash sans message d'erreur, juste avant d'avoir accès au launcher.

 

J'ai essayer une désinstallation, j'ai vérifier mes drivers, j'ai lancé en mode admin, j'ai vérifier le cache...

Mais rien y fait, je ne sais pas du tout quoi faire.

 

Auriez-vous une solution?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Ton processeur est bien 64 bits ? Sinon il faut revenir à une version 32 bits, les 2.* il me semble.

Ton antivirus ne bloque pas le launcher ?

 

Je n'ai pas d'autres idées, n'hésite pas à t'adresser au support technique Paradox en créant un sujet dans la section dédiée.

Si tu as des difficultés avec l'anglais, n'hésite pas à utiliser DeepL et/ou à poster ici le message pour qu'on t'aide.

 

Bon courage pour la résolution de ton problème.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...